Results 1 to 9 of 9

Thread: is my Wii now soft modded too?

  1. #1

    is my Wii now soft modded too?

    Hello,

    I have a modchip in my wii. In order to install wad-games I've installed wad manager. However, because my WII system version is 3.4e, I couldn't install wad games. On the internet I found this tutorial.
    you can load wads on 3.4. you have to install wad manager, wad manager for IOS16, IOS16.wad and cIOS_249.wad. they can all be found in this package www(dot)megaupload(dot)com/?d=QIN65HWQ (just look through all the folders for them). put the wad manager and wad manager for IOS16 in the apps folder on your sd card. put the IOS16.wad and cIOS_249 in the wad folder. now put your sd card in your wii and load up the hombrew channel. load wad manager and install IOS16.wad when its finished press home on your wiimote. load the homebrew channel again and this time load wad manager for IOS16. install the cIOS_249. when thats done, you should be able to load all of your wads with the wad manager.

    I followed it and it worked. But now I am worried what I have actually done with my Wii. Is it now also softmod. And can I expect any problems from for example updating?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You used the same method as I used to restore Trucha to your Wii. When I did it though it was up-to-date.

    You'll get no particular problems unless you update to the new 4.2, where all you have done will be gone.
    Not really doing much Wii stuff these days.

  3. #3
    So no chance for bricking? Even when I accidentally update to 4.2?

  4. #4
    Nice and braved.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You won't brick going to 4.2, you'll just lose ALL of any softmods you have installed. This includes Homebrew Channel, cIOS249, 223, 223 etc. You won't be able to install wads and possibly not be able to play the ones you've previously installed.

    So, don't do it.
    Not really doing much Wii stuff these days.

  6. #6
    Quote Originally Posted by tomtom2005 View Post
    So no chance for bricking? Even when I accidentally update to 4.2?
    u're softmodded BUT still subject to bricking. to mininize ur risk of bricking, keep at 3.xE, install BootMii as boot2 and backup ur Wii's NAND. Store the nand.bin and key.bin files in sd card for recovery once u're bricked.

    oop,...one thing to be alerted: above method is not workable at 4.2x. watch out !

    btw, if u want to brick ur wii, try to mistakenly delete those master IOSs (30, 50, 60, 70...etc). good luck!
    Last edited by billyhome; 09-29-2009 at 06:17 AM.

  7. #7
    But do you think that THE UPDATE will brick the wii, or something else than can brick the wii?

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    There's loads of ways you can brick your Wii. The usual cause of bricks, no, the only cause of bricks is the person sitting in front of the monitor. i.e You.

    4.2 won't brick you. I've answered twice already.

    Mucking about with your downgrading, out of region updates, themes, wads, partial updates. That's what bricks your Wii.

    And I feel a warning is now needed. If you ask Ask if 4.2 will brick your Wii again and I will send you to the Reading Room.
    Not really doing much Wii stuff these days.

  9. #9

    a

    not trying to say anything.but i have 4.2 and you can reinstall all those things with the new hackmii installer v0.5 and aad6a.just search them up on google.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •