Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: System error need help fast

  1. #1

    System error need help fast

    Hello I need some help I loaded homebrew on my wii and it was working fine. I loaded preloader and now my wii boots into preloader and has a system currupt message when I try to go to system menu.
    Please can some help me fix this I can still get in to the homebrew channel .
    I want to I also want to uninstall the twilight hack if possible and return my wii to stock.


    Thanks
    u1cracka

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by U1cracka View Post
    Hello I need some help I loaded homebrew on my wii and it was working fine. I loaded preloader and now my wii boots into preloader and has a system currupt message when I try to go to system menu.
    Please can some help me fix this I can still get in to the homebrew channel .
    I want to I also want to uninstall the twilight hack if possible and return my wii to stock.


    Thanks
    u1cracka
    which guide were you following, and exactly what have you installed?

  3. #3
    Quote Originally Posted by davepm View Post
    which guide were you following, and exactly what have you installed?
    I am not sure which guide I used.
    I installed the twilight hack the installed home brew installed the dvix I think it was called the installed the hackmii to iso
    then I try ran the down grader then loaded the USB loader .
    At this point the wii would still boot normal I even had the usbloader in the wii menu but it would not see my USB drive.
    So I then ran preloader and then that's where the problem started.
    And now when I try to go to the system menu it has this system files curupt or missing.

    What can I do to fix this

    thanks
    u1cracka

  4. #4
    WHERE THE F@#$#@$@ DID YOU FIND A DOWNGRADE GUIDE??? WITH A TWILIGHT HACK??not possibly on this site

  5. #5
    Its easy to fix mate, boot into your homebrew channel via preloader and re-install preloader, that will sort it for you.

    This will work if it's the common problem with the patched IOS60
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  6. #6
    What patched ios60?

  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    if you had read any decent guide (like tho one here on this forum) you would, hopefully, have read this line:

    If you get the 'system files corrupted' screen don't panic, just reinstall preloader and if that doesn't fix it reinstall your current system menu with Wad Manager.
    then you wouldnt be panicking, would you?

  8. #8
    Actually this also refers to ios60....

    moved to bricked wiis... Tealc is the man here

  9. #9
    Quote Originally Posted by messie View Post
    What patched ios60?
    The patched IOS60 you need in order to install preloader mate.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  10. #10
    this is for 4/4.1 he did not mention installing it and you only get this if youinstall ios60 after preloader. Also it is not needed, it is just used by Wiiware, and one cannot install it after preloader, or else brick, then reinstall preloader->fix

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •