Results 1 to 8 of 8

Thread: ssb64?

  1. #1

    ssb64?

    Well im able to put Wads on my wii but i want to know if im able to put super smash bros 64. im on wii system menu 4.1 and people are saying on youtube it only works with system meny 3.3 or lower if anyone knows if i can or cant please tell me thanks

  2. #2
    I used the Paradox-injected Super Smash Bros WAD on 4.1 and it works fine.
    4.1U | HBC v1.0.3 | cIOS249 rev14 | cIOS 222/223 v4 | NeoGamma R7 | USB Loader GX | Dop-IOS

  3. #3
    Works fine on my 4.1.

  4. #4
    I have the same problem. I don't want to go ahead and try to install the mock vc version on SSB64 and brick my wii. But nowhere else but here have I seen this topic discussed. I think I'm going to just downgrade, no hurt in that.

  5. #5
    I am using "Super_Smash_Bros_V4.wad" from the "WiiWare_WiiVC_WiiChannel_MEGAPACK" can this be confirmed safe to install and play on an American 4.1 Wii by anyone?

  6. #6
    Quote Originally Posted by W0lfsbane View Post
    I am using "Super_Smash_Bros_V4.wad" from the "WiiWare_WiiVC_WiiChannel_MEGAPACK" can this be confirmed safe to install and play on an American 4.1 Wii by anyone?
    Yeah I'm doing the exact same.

  7. #7
    Quote Originally Posted by pie is ownage View Post
    Well im able to put Wads on my wii but i want to know if im able to put super smash bros 64. im on wii system menu 4.1 and people are saying on youtube it only works with system meny 3.3 or lower if anyone knows if i can or cant please tell me thanks
    Download Super_Smash_Bros_V4.wad, upload your files and earn money.

    Just install the WAD and prepare to jizz.

  8. #8
    I have it working on my 4.2E wii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •