Results 1 to 3 of 3

Thread: Cannot Access wii via network

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Cannot Access wii via network

    hi to all!
    i have been working with backing up my games for a couple of days using dvd dumper using wifi,and up to now i cant access the wii ip addres to our netwok.i tried to access it using 3 different computers but i got the same result.
    any help will be much appreciated.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    dumping via wifi is soooo last week!

    get a SD card, pen drive or USB hard drive and dump directly to that with any of the USB loaders. You can dump a game in anything from 30seconds to 20 minutes depending on the size of the game.

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Davepm,
    Thank you for the advise. Actually I was planning to do the USB dumping method, but I cannot make it work. I tried using a 4 Gig Thumb Drive (flash disk) but got errors while mounting the disk. I am using a macbook and my only access to windows programs is via Parallels Desktop. Is it possible to dump a game in a flash disk, or do I need a hard disk for me to use the application. And if you can give me a link of a fully working USB Dumping system....it will help a lot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •