Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Cant get a single backup to work!

  1. #1

    Cant get a single backup to work!

    I just installed my drivekey3 in my wii. I'm running firmware update 4.1U On my ntsc consol. And so far I've burned about 10 coasters!!! All my orginal games still work, but as for every backup I've downloaded Every single one of them wont run....some just simple cant be read...others load up the game image in the disk icon on the wii menu, but as soon as I try to play them I get an error saying the disk can not be read, and to restart my wii! I'm begining to get frustrated!!!

    What could I be doing wrong!? I'm using Img burn, dvd-r, Lg burner, and I'm burning at 1X speed!!

    Also I really want to get the hombrew channel, I found an iso Img of the installer on another forum, burned it to disk. ANd I end up getting the same error that disk can not be read, and to restart my wii!!!

    I'm new to this whole wii modding thing....could someone please help me!?

  2. #2
    I am having same issue, posted earlier today and have no response either...

  3. #3
    I just got my first game to work!! I tried burning one the backups @ 2.4X speed, and finaly worked!!! I read somewhere else that I should be burning all my backups 4X speed, for best likleyhood of sucsess

  4. #4
    What dvd's are you using? what software? any special settings? What os on the pc? I am tired of burning coasters! LOL!

  5. #5
    Im running win xp....using IMG BURN and im buring to maxell dvd-r. I hear you on being tired of burning coasters!!!! I'm just on my way out cause I have to go buy more dvd-r's!!!
    But this seems to have worked for me after countless coasters, I just changed my burn speed from 1X to 2.4X it the same game that wasnt working before, is now working perfectly!!! I'm Trying to burn another game now, but this time at 4X speed, to see if theres any improve in the load time of the game.

    Also make sure you have the "verify" box checked in IMG Burn.

    Not to sure if how much this may matter or not as I'm also new to this whole thing, but make sure your downloading FULL games from your own region....I read somewhere that scrubbed games may not work on newer firmware.
    Last edited by stutronica; 09-24-2009 at 05:35 PM.

  6. #6

    Help...backups no longer work

    My backups stopped working on my wii. It is on 4.1U. I have tried switching my D2cKey with a drive key but still the same problems. I have softmodded the wii...same problem. I have cleaned the lens with a dvd cleaner but same disc error pops up. I have downgraded the system to a 3 and then reupdated to 4.1 using the "safe update" found here. No help.

    The Wii does play originals with no problems. My next guess would be possibly a weak laser? All backups worked previous to 4.1 and even shortly after which makes me believe that the update/problems were just a coincidence.

    My next assumption would be a weak laser. Could a weak laser run originals but not backups?

    Thanks for any help!

  7. #7
    I have the same issue. I bought "DriveKey with X4 Diode + Bezel" and previously I had home brew and all my backup disks would work, whichever region it was.

    But since I got a replacement Wii and installing the DriveKey, I am unable to use any of my backup DVDs.

    I can get to the drivekey menu, but once I put in my backup, I get an error message saying that I should power off the Wii and check the manual.

    I was told to use Verbatim @ 4x burning via image burn, but still no luck.

    Please Advise.


  8. #8
    I havent really had any issues with games being written to disk, Im using Imgburn writing at 2.4x and using Datawrite grey disks, From what ive read on other forums using decent disks is a must and many recommend Verbatum.
    BTW My Wii is currently using 4.1 software, I dont know if this makes any difference but ive read about reading issues with people who have updated to 4.2.

  9. #9
    Im fairly new to this stuff but backups are harder to read than originals. you need to use good quality disks i use verbatim with no probs if you are using DVD-R disks and burning games from your region with imgburn at 4X then i would say that your laser may be faulty and not able to read copied disks maybe try a copy that works on a friends wii then try it on yours if doesnt work then its probably ya laser. Maybe try the usb loader then ya dont have to use disks im not sure how to install it but theres info on here on how to do it

  10. #10
    I am not sure about the bad laser as these backups were working fine with softmod, but now I do not have any softmods, but drivekey.

    After nintendo fixed my Wii, I cannot read any of those old disks, but it reads my originals just fine.

    I wrote to tech support of the moding place I bought it, but they do not know either. They said that since I can get to the drivekey menu, the drivekey is working fine.


Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts