Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: I can't install WAD's

  1. #1

    I can't install WAD's

    I bought the Wii yesterday.
    I installed today the Wasabi DX to my Wii.
    Then I'm used the Hackmii and install HBC and DVDX.
    Then I got a problem, when I try to install the BootMii, its say:
    The installed boot1 version prevents a boot2 install (-2)
    So I can't install the BootMii to my Boot2.
    I wanna install BootMii, because I have now System Meny 4.1E, there's not a way to install the WAD's.
    So if I now try to downgrade my Wii and then install Custom 4.1E, I think, maybe my Wii bricking... And I don't wanna upgrade
    So, are there anything way to install BootMii or something to boot2, to save my Wii. I will not dare to downgrade the Wii if I have don't have brick-protection.
    Are there something else protection than the Bootmii in boot2?
    Or guide to install WAD's on normal 4.1E without danger of the breaking down

  2. #2
    install HBC and preloader, then install WAD Manager, use wad manager to install wad's but try to get the wad's from safe source's, if anything did go wrong then you can boot into the HBC Via preloader, then into Wad manager, then un-install the problematic WAD.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    What you need is Trucha Bug Restorer. It will give you wad capability without downgrading from 4.1 http://www.wiihacks.com/recommended-...s-any-wii.html
    Not really doing much Wii stuff these days.

  4. #4
    Yes, dont ever downgrade, doiwngrade is old news

  5. #5
    Quote Originally Posted by Tealc View Post
    What you need is Trucha Bug Restorer. It will give you wad capability without downgrading from 4.1 http://www.wiihacks.com/recommended-...s-any-wii.html
    But this install the cIOS for me. I don't wanna modify my firmware to custom.
    5: Run cIOS38r14 installer select IOS36 as the one it should use and then select wad install.

  6. #6
    ???????????? paranoia.... what do you mean? this is totally different and in no way affects wii system, only adds one ios, which doesnt dop anything bad

  7. #7
    Obviously my Wii will be a version Lu64 and it will break easily if one tries to custom it.
    What kind of certainty will PreLoader give if the updating goes wrong?
    And where PreLoader install itself? So is it sure that PreLoader operates even though BootMii does not operate?

  8. #8
    Quote Originally Posted by Team_Source View Post
    Obviously my Wii will be a version Lu64 and it will break easily if one tries to custom it.
    What kind of certainty will PreLoader give if the updating goes wrong?
    And where PreLoader install itself? So is it sure that PreLoader operates even though BootMii does not operate?

    Maybe you should have told PPL this at the beginning.

    You can still install preloader on an LU64 wii u just have to use IOS36 Patcher. This patches the ES_DiVerify (aka ES_Identify) function so that it's possible again to identify as SU. It also patches the trucha bug back in.
    The ES_DiVerify patch is the same as the patch that is applied by Preloader on IOS60.

    This patcher is primarily intended for LU64/65 users that wish to install Preloader on their Wii.

    Usage
    In order to use this you'll need an internet connection on your Wii.

    Custom IOS installed as IOS249:
    * Run the dol from your favourite loader
    * At the option which IOS to use choose IOS249
    * At the question if you want to install IOS36 choose Yes
    * If asked choose A for rebooting the Wii or Home for returning to the loader

    cBoot2:
    * Replace the Wad Manager dol with this dol
    * At the option which IOS to use choose Current
    * At the question if you want to install IOS36 choose Yes
    * If asked choose A for rebooting the Wii

    Now you should be able to install Preloader on your LU64/65 Wii! I suggest installing Preloader .29! Dont know if it works with older versions.

    Download

    Disclaimer
    This software is provided 'as-is', without any express or implied warranty.
    In no event will the authors be held liable for any damages arising from the use of this software.And nor do i. use at your own risk!
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS


    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive


    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive



  9. #9
    WTF does that do?

  10. #10
    Quote Originally Posted by technom8t View Post
    Maybe you should have told PPL this at the beginning.

    You can still install preloader on an LU64 wii u just have to use IOS36 Patcher. This patches the ES_DiVerify (aka ES_Identify) function so that it's possible again to identify as SU. It also patches the trucha bug back in.
    The ES_DiVerify patch is the same as the patch that is applied by Preloader on IOS60.

    This patcher is primarily intended for LU64/65 users that wish to install Preloader on their Wii.

    Usage
    In order to use this you'll need an internet connection on your Wii.

    Custom IOS installed as IOS249:
    * Run the dol from your favourite loader
    * At the option which IOS to use choose IOS249
    * At the question if you want to install IOS36 choose Yes
    * If asked choose A for rebooting the Wii or Home for returning to the loader

    cBoot2:
    * Replace the Wad Manager dol with this dol
    * At the option which IOS to use choose Current
    * At the question if you want to install IOS36 choose Yes
    * If asked choose A for rebooting the Wii

    Now you should be able to install Preloader on your LU64/65 Wii! I suggest installing Preloader .29! Dont know if it works with older versions.

    Download

    Disclaimer
    This software is provided 'as-is', without any express or implied warranty.
    In no event will the authors be held liable for any damages arising from the use of this software.And nor do i. use at your own risk!
    But I'm not sure, are my Wii the LU64.
    My serials is LEH275xxxxxx
    And I don't have yet the custom firmware.
    Can somebody make a guide how to install firt the Preloader and then the working method us the WAD's.
    I have HBC installed.
    Last edited by Team_Source; 09-25-2009 at 03:22 AM.

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •