Results 1 to 3 of 3

Thread: Major Problem... I'm Stuck!

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation Major Problem... I'm Stuck!

    I have been trying for three days to get this wii to play my backed up Gamecube games. It took me a full day to figure out how to get the homebrew channel which I finally got after a lot of searching and reading/watching tutorials. And now I'm stuck....

    I burn the Iso onto a Verbatim dvd-r disk using imgburn. I don't know what I could be doing wrong. I know that the iso works because I've opened it in dolphin emulator, (my computer goes too slow to play it but the iso boots up and it works.)

    One time, I tried burning at 4x speed (one tutorial told me too) nothing changed. Then I tried it at 1x speed (another tutorial said too) and then the wii locked and pink bars went down the screen and it just sat there.

    When I put in the disk and boot up the gamecube backup runner the screen fades black and the whole wii restarts.

    I figure it must be a bad burn... but I just don't know. I've looked and looked and I'm just stuck. I would appreciate any and ALL help. I'm ready to try ANYTHING.

    thanks.

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It's been a couple days and I still need help! ...please?

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    you need cmios.

    someone has even written a guide about it: http://www.wiihacks.com/software-bac...r-0-2-wii.html

    amazing what the search button can do........
    Last edited by davepm; 09-25-2009 at 02:57 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •