Results 1 to 4 of 4

Thread: Drivekey with Autoboot won't boot on rescue mode.

  1. #1

    Exclamation Drivekey with Autoboot won't boot on rescue mode.

    So,

    I've a KOR 3.3 that was "downgraded" to 3.2U.
    It's bricked but I still can get to the rescue menu - it shows 3.2(kor) - (Sysmenu brick - I can see the Health & Security warning but when I press A all I get is a black screen).

    I've a drivekey and I've set the AutoBoot ON using a different WII.

    I've tested the drivekey with US and KOR settings but the ARC Autoboot won't boot at all.


    Help?????

  2. #2
    Can't seem to be able to autoboot ANYTHING!

  3. #3
    Seems like I'll be needing an original game that carries an update. Does Wii Fit (the game) carries one?? If yes than I'll be grabing one..

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Old thread, but try to patch the disc header of a USA game with KOR header.
    Quote Originally Posted by leo.uff View Post
    This was a 003 bricked wii. In RM it showed 4.3 (KOR). When I tried to load korean SSBB it starts load and then wode showed "region mismatch" error. When I tried to load starfox usa (VC) it not started and showed same error. I modified the header to korean in starfox usa and it loads (usa game with korean header). I made a disc swap with SSBB PAL and fixed the brick. When I start ARC it showed a message error because region was korean and system was USA. I modified the region and save the config. All the swap was made with wode, ok? I donīt know if it will work in drive swap.
    Perhaps the wii can be fixed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •