Results 1 to 3 of 3

Thread: Getting black screen on running games

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Getting black screen on running games

    Hi,
    I have just tried to softmod my wii by follow the (New 3.1-4.1 Softmod for ANY Wii ). But when I tried to load games from USB loader / USB loader GX, it will go to black screen.
    I tired Mario kart and it will go straight to black screen aftering loading. And Zelda black screened after I config screen in the game (the thingy after creating save slot.)
    I got cios038 r14, cios222, ciosorp 3.4 installed.
    Is there anyone can help me?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    probably missing some IOS's, 38,53,55,56,57. Or some combination of.

    Take a look around the forums, many answers to the same questions, and youll find links to wads for the missing IOS's

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    But when I burn the Mario Kart to DVD-R, I was able to play it. Does disc and hard drive use the same IOS?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •