Results 1 to 2 of 2

Thread: Please Help: Having trouble undoing an incorrect step during downgrade

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    Question Please Help: Having trouble undoing an incorrect step during downgrade

    OK so I was in the process of downgrading my Wii. Everything was going well, but then I came to the step of running the IOS downgrader and actually ran the cIOS downgrader v1.2 instead. This actually downgraded my firmware to v3.2, but I had a few steps to perform before the actual downgrade (Installing the Wii Shop fix being one of them).

    Now I went on to try and see if I could use the IOS installer and install the Backup Channel. It wouldn't work (ret 1017). I did a little Googling and found that uninstalling IOS249 and reinstalling an updated cIOS36 could fix the problem. I tried to do this using AnyTitleDeleter, but kept running into 1017 and 102 errors when trying to delete.

    I tried to look up these errors in Google but found nothing of use. Just other users asking the same questions with no answers.

    So does anyone know how I can get out of this horrible mess, and maybe start from scratch?

    Thanks for reading this far.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    Well you could try TBR, those 1017 errors are usually down to cIOS issues.
    Not really doing much Wii stuff these days.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts