Results 1 to 5 of 5

Thread: cLOADER and other USB-loader problems!!

  1. #1

    Unhappy cLOADER and other USB-loader problems!!

    i have a 2 months old wii and running on 4.1E firmware.
    I installed homebrew with hackmii_installer_beta3 and i also installed wad_manager 1.5
    -wanted to use Loadstructor+ cLoader to load backup copies but cannot get cLoader to work, gives me error ''could not load custom ios r= -4100''.

    I tried Trucha bug restorer following this tutorial, and also installed cIOS38rev14.
    Still no luck with cLoader, the same error appears regardless of setting IOS to version 222, 223 or 249..

    I also installed latest version of USB loader GX as a channel but it only restarts my wii.

    No luck with cUSBl-forwarder either. When i start the channel of a game(wad installed and set to use cUSBL-forwarder), it freezes with some unreadable text on black screen..

    I have 1GB SD which i used to install homebrew and use it for ''apps'' and ''wad''. And also have 120GB canyon usb hard disk for games storage, formatted to WBFS.
    BTW, i can't find it on compatibility list anywhere so i don't even know how could i tell if it's not compatible..

    everything else is working fine, and i feel i'm so close but just can't get it o work

    if you have any ideas, i would much appreciate it...

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Error ret= -4100 means bad wad file or bad disc, take your pick.

  3. #3
    i don't like the sound of that...what should i do now then?

  4. #4
    i was thinking about maybe doing step 5 of this guide since i have everything else installed.. and it says that it softmods ANY firmware there's some hope still.
    is there anything else i should maybe be aware of?

  5. #5
    just wanted to inform that i made it work!!! everithing's finally running smoothly...
    this is what helped:

    final (5-th) step of this tutorial everything else i already had installed,
    and a post from Skagg bellow:

    Quote Originally Posted by skagg
    Get neogamma 7,it was near enough molded around cios38r14's release.
    When u start neogamma 7 it should say at the bottom of screen neogamma 7 cios38r14, if u don't see the cios38r14,then u ain't got cios (ios249) installed properly.

    Always try to use loader channels,not forwarders,if u don't like the channel u can always go back into wadmanager and uninstall it by choosing the loader wad u don't want anymore and pressing - on the wiimote.

    if u still have no luck,then i can send u cios36r10 and neogamma r6.Thats what i use,and am running everything perfectly,even dirt 2 nd the beatles from disc and ex HD(neogamma can play from disc,usbstick/ex hd,or sd card) so its an all in 1 loader.

    Anyway try that,also put an orig game in your wii,and load it with the loader u have,if it plays u know its not a prob with the loader.

    although i installed cIOS38rev14 a couple of times both network and wad installation, it seems that it never got installed (that's why i couldn't run cLoader). i guess i had to install all those patched cios from the guide first, and then install cIOS38rev14 again because that worked!

    everithing i had to do from the star is actually follow the tutoral above mentioned since i actually did every step but from different sources...

    now i can run my games by neogamma r6, r7 and cLoader (wad channels made with Loadstructor).

    Last edited by perozdero; 09-22-2009 at 06:01 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts