Results 1 to 7 of 7

Thread: HackMii v0.3 HBC problems

  1. #1

    HackMii v0.3 HBC problems

    I just intalled hackmii and i think some went wrong the HBC was working and now all i get is a blackscreen when i lunch the HBC. every thing else is working fine. i'm trying to uninstall the hackmii but when i go to the bootmii area i can't unistall bootmii as IOS i give me a sucess and whe i reboot the wii and go to install the bootmii the bootmii as ios is there over and over again. is like i can't uninstall bottmii as ios. i tried bootmii as boot2 and no luck. any solution to this problem?

  2. #2
    leavethe bootmii, just reonstall HBC with hackmii

  3. #3
    tried that, no sucess the hbc still black screen, sometimes i get mem dump errors

  4. #4
    how can i completly remove bootmii from systrem? hackmi is not doing it. i can play my backups just fine with my modchip but homebrew is not working since the hackmii update.

  5. #5
    uninstall and reinstall the HBC.. maybe you messed with the ioses? leave botmii alone

  6. #6

    Talking I was wondering

    I got the hackmii_installer_Beta3.zip file I'm trying to unzip it but it has a few files on it which ones do I add to the sd card? I got the boot.elf on there but theres a lot more files then just that one is that all i add or do I unzip everything on it?

  7. #7
    add all of them in the root

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •