Results 1 to 4 of 4

Thread: MPlayer CE and USB error

  1. #1

    MPlayer CE and USB error

    I've been using MPlayer CE since version 0.7. Recently I updated to 0.75, but now it refuses to read USB drives. I've tried formatting the drives, inserting ones with no data, but every FAT32 drive refuses to read.

    If I drive is inserted (before the Wii is on, after the Wii is on etc) and you select FAT32 the whole system freezes - only way to shut it off is to pull out the power plug.

    I have installed cIOS202 for NTFS.

    Any ideas?

  2. #2
    Tried using both USB ports? The upper one loads slower and is disfunctional, can make MPlayer CE freeze, atleast for me.
    Last edited by Median; 09-19-2009 at 12:04 AM.
    My Wii
    WiiKey v1 - 4.0E - BootMii/boot2 - Preloader 0.30r4 - Homebrew Channel - cios38r14 - 2GB SD Card

    Region Free - Preloader Hacks
    Skip disc update check - Region Free Wii Discs - region free Wii games_1 - Region free Wii games_2 - Force Disc Region_1 - Force Disc Region_2
    http://wiibrew.org/wiki/Preloader/hacks

  3. #3
    try geex box seems to work better, at least for me

  4. #4
    Yip, I have tried both USB ports.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •