Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: wii won't load games

  1. #1

    wii won't load games

    Hi!
    Yesterday I deleted the backup channel and the homebrew channel, dumb I am :/
    Now, when I insert a disc, it doesn't load. (Couldn't recognize the disc) Even an original one doesn't load... It perfectly boots up the Wii, but I can't play any games
    So, now i'm searching for a way to reinstall the HBC or any other thing that might help...
    It was a softmod mii, without any chip.

    Tnx in advance! I hope you guys can help me

  2. #2
    run the bannerbomb hack again ansd install only HBC

  3. #3
    Tnx for your help

    I allready tried that, but I got an error. (I used bannerbomb)

    "There is no know vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons."

    Is that because I installed Preloader once?

  4. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Quote Originally Posted by fl1p View Post
    Tnx for your help

    I allready tried that, but I got an error. (I used bannerbomb)

    "There is no know vulnerable IOS installed on this Wii. Please note that we will not use a fakesigned IOS due to security reasons."

    Is that because I installed Preloader once?
    Sounds like a cIOSCORP fail.

    Download the cIOSCORP uninstaller

    put the wads on the root of your sd card

    put the boot.dol where you would generally put the hackmii installers boot.elf

    Run the uninstaller via banner bomb method

    When done run banner bomb with hackmii installers boot.elf

  5. #5
    no it is probably because you installed cioscorp once. don't go uninstalling it tho

  6. #6
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Quote Originally Posted by messie View Post
    no it is probably because you installed cioscorp once. don't go uninstalling it tho
    Using the uninstaller will work as it puts the original trucha bugged IOS' back

  7. #7
    Quote Originally Posted by messie View Post
    no it is probably because you installed cioscorp once. don't go uninstalling it tho
    why shouldn't I uninstall it?

  8. #8
    There is an uninstaller, but i dont know if it does a good job, plus it must be run through HBC which you do not have...

  9. #9
    I found one on this forum.
    I'm running it now through the bannerbomb hack. It could take some time the developer said... So I'm waiting

    For other users: http://www.wiihacks.com/wii-custom-s...-3-3-here.html

  10. #10
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Quote Originally Posted by messie View Post
    There is an uninstaller, but i dont know if it does a good job, plus it must be run through HBC which you do not have...
    First the uninstaller I use works very well for installing the hackmii package (bootmii, dvdx and HBC)

    Second you do not need HBC to run .dol's, dol files are the main executable file for the wii, kind of like .exe for windows. All you need is a way for the wii to run that code, the easiest way is through HBC but you can use the twilight hack, banner bomb or stack smash to accomplish this.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •