Results 1 to 3 of 3

Thread: Wii bricked! need your help guys!

  1. #1
    Junior Member
    Join Date
    Aug 2009

    Wii bricked! need your help guys!

    i hacked my wii, then was trying to get the firmware updated to 4.1e instead it gave me a"downloading ticket error "ret=-1" so then i tried

    This step is optional, you may upgrade now if you wish, LU64+ owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then I strongly recommend updating as it is not advisable to install Preloader on these firmwares.


    Preloader is also an optional install, if you don't want it just skip b & c, system menu hacks can be taken care of by Starfall (3.2) or startpatch (4), if you want them click my sig and have a look through my mediafire. There are no preloader hacks for 3.3/3.4 and only a few for 4.1 jap wiis, either upgrade or use startpatch/change region if your wii is jap.

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!
    and gave me a banner brick

    what i do have is:
    a nand backup of my wii
    (hold reset) preloader
    can load into HBC and bootmii
    bootmii as IOS
    but when i try to restore from SD care i get this message:
    "bootmii not found when restoring nand backup.." then says i have to press the A+B+X+Y buttons, but i dont have a GC controller.

    so is there any other way around this? or do i need to get it chiped to unbrick it?
    Last edited by mrthong; 09-16-2009 at 11:09 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Stay away from Bootmii IOS NAND recovery. Your Wii is not that far gone that you need to resort to this potentially nasty brick making routine. NAND recovery is a last resort thing, not something you want to be dropping back onto your Wii every other day, unless you have boot2 of course.

    It's unclear to me what you've actually done. You've quoted part of a proven tutorial, that normally if you follow correctly does not cause banner bricks yet you seem to have one, which is slightly strange.

    So did you deviate from the instruction? Was it after installing IOS60-patched that you got the brick? If so then you need to install it again. Load preloader, hbc and wad manager and re-install the ios60patched wad. Ensure you get this patched wad from the archive downloaded for the softmod tutorial as there may be bad wads floating about out there. Don't un-install IOS60, ever! If you do you'll have a total low-level unrecoverable brick.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    yes it was after installing IOS60-Patched , and yes its downloaded fromt he tutorial on this website, and i tried your method but i still get the "system file is corrupted"

    EDIT: fixed it,
    If so then you need to install it again. Load preloader, hbc and wad manager and re-install the ios60patched wad.
    followed that than reinstalled preloader and wii worked again! thanks for your help!
    Last edited by mrthong; 09-17-2009 at 12:05 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts