Results 1 to 8 of 8

Thread: Another bricked wii, help please!

  1. #1

    Another bricked wii, help please!

    Hi there, I wish I wasn't using my first post asking for help with my bricked wii, but unfortunately that's the case. Anyway, let me get to the facts.

    So, I just installed Preloader .29 and all went well...until I pulled out my SD card while in the Preloader menu and while it was doing something. Now the reason I did this is because I had tried the hacks.ini file before and it never read it, then something happened the one time I decide to pull it out and I didn't even notice. Well, doing that was stupid on my part and I had a bad feeling when I noticed something was going on after I pulled it out. Sure enough, when I went to the system menu, I get the banner brick symptoms. "The system files are corrupted..."

    So, hoping I'm not completely screwed, and not knowing about bootmii before hand with the NAND backups and whatnot (I'm so installing that if I get this fixed), here are my stats:

    3.2U system
    Starfall installed
    Preloader installed
    Homebrew Channel working
    Any Title Deleter and Wad Manager are on SD card

    I've search many topics that had similar symptoms but obviously they didn't occur the way mine did, and with more than a couple solutions to the problems, I couldn't decide what to try. Hopefully one of you kind and generous souls can help a brother out here and we can get this mess sorted out. Thanks so much.

  2. #2
    if the homebrew channel is working through preloader and your wii wifi is configured previously. locate a downgrader and put it on your sd card run it through the homebrew channel and select your wii system menu and leave it to it ,when it completes your wii should be working again. if your wifi was not configured previoiusly i beleive its possible to download system menus as a wad and install it that way
    hope this helps

  3. #3
    actually, it would help to tell us, what was the wii doing while you pulled the card out?

  4. #4
    Hmm, let's see...I was trying to load the hacks.ini file in preloader .29 but it wasn't working, said something like "could not find hacks.ini file in the directory" or something along those lines. Well I just kept taking out the sd card and sticking it back in and trying to load the file 'cause I was getting a little frustrated. So doing nothing differently to my knowledge, the last time I tried it it literally started reading it as I was taking it out. Now it reads the file and I have the option to change the system hacks, but of course now I also have the brick.

    Mechskip, I have a downgrader and basically anything else you could think of to recover with except bootmii and a backup NAND.

  5. #5
    ok had you booted your wii successfully after you got preloader and before you played with your card? i m saying this because it may not be a problem of the card, but the problem could have existed before

  6. #6
    That's correct, I had gone to the system menu a couple of times after I had installed preloader just to see if everything was working as it should and it was just fine. Only after this incident did I get the "The system files are corrupted" message.

  7. #7
    Well, I just decided to grow a pair and take a chance with cIOS downgrader. Now, I was on 3.2U before, should I have tried to install a different system menu? I tried to reinstall the same one and literally nothing has changed to my knowledge.

  8. #8
    Well, someone on another site got me the right answer, so here it is for those who may have a similar problem. All I had to do was go to the settings menu in preloader and change my IOS to 249 and then save settings. Then just change it back to IOS 30 and save and it works now!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts