Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: games Just won't load with CIOScorp?

  1. #1

    games Just won't load with CIOScorp?

    hello. i'm having problems.
    i have install CIOScorp on my Wii (don't ask what Version it is) i'm quite new to the Wii modding scence but have previously Modded my PC, Xbox, PSP, Phone,DS Ect...

    every disk i put in the Wii, loads up the Banner on the Disk channel, but when trying to Load the Game, it just Comes up With "an error has occurred. Press the Eject Button,remove the game Disc, and turn the power off. Please read the Wii operations manual for more information."

    iF any of you Have had and have Got past this Problem, Please tell me how!

    buy the Way, i have got a PAL wii running 4.1E.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    do the games you are trying work via another loader (neogamma etc).

    DVD-R or DVD+R?

    Good quality discs?

    Just worth eliminating the obvious before you start digging too deep

  3. #3
    yes, every singal One of the games apart from Wii resort work on the Backup launcher. (Wacky world of sport, the Conduit,Mad dog, King of pool, COCO to karts, Cursed montain, Acadamy of champions, wii Play.(Don't ask me why i bought COCO to Karts))

    the really funny thing about it, i just tried wii resort and it Worked!, the only game that didn't work with NeoGamma? i'm getting somewhere now but still none of my other games are working :[.

    i think i installed 3.2 CIOScorp. it was realy Hard to find. i hear there is another Menu patch, an older one. but i don't know anything more then that.

    my Disk are from ASDA/Walmart and just say "DVD-R".

    My wii is a LEH and i bought it 5 days ago. it would be really great to get this working. + would i still need Neogamma if i do get i working?

    also, one last thing is that i have installed Preloader 9.2 and BootMii (IOS).
    i tried all Hack options on Preloader.

  4. #4
    i think region options of preloader have an issue with cioscorp.. try unchecking them

  5. #5
    Done that, and still is a No go. (Apart from Wii resort)
    some disc get different errors as well. my cursed montain get a 001 error this hack is REALLY BUGY.

  6. #6
    search the forum and see if it is safe to go to currnent cioscorp, which is 3.4 it might do sth

  7. #7
    Upgrade to Cioscorp v3.4 DOWNLOAD HERE

    Make sure you are on REV14 DOWNLOAD HERE

    May be a stupid question but are all the games apart from Wii Resort of a different region from your Wii?

    Quote Originally Posted by naf456 View Post
    my cursed montain get a 001 error this hack is REALLY BUGY.
    : This tells me your on REV12 TBH mate.

  8. #8
    not necessarily if he is on cioscorp

  9. #9
    The majority of Cios's in Cioscorp, especially V1 AND V2, run from the REV12 Dip module, weathers in V3.4 they mostly run from REV14 DIP module.

    Try it and see there will be no harm done trust me
    Last edited by technom8t; 09-23-2009 at 02:40 PM.
    Wii Specs:
    4.1E PAL BootMii as BOOT2,Preloader
    cIOSCORP v3.5 ,IOS 249,Latest cMIOS and cIOS

    Cioscorp v3.4 : DOWNLOAD

    TECHNOM8T's Ultimate SystemMenu Archive

    TECHNOM8T's Ultimate cIOS & IOS Archive

    TECHNOM8T's Ultimate cMIOS & MIOS Archive

  10. #10
    Why are you pointing ppl to cioscorp? ciscorp is bad news for your wii. also, in your sig you mean cios38rev14

Page 1 of 5 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts