Results 1 to 3 of 3

Thread: Arfter Waninkoko 4.0E upgrade: now HomeBrew black screen

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    Arfter Waninkoko 4.0E upgrade: now HomeBrew black screen

    I have just upgraded from a 3.4 softmod to Waninkoko's 4.0E

    When starting The HomeBrew Channel I get a black screen and can't do nothing but turning off the Wii.

    For your information USB Loader GX (and my games on the USB HD) still works fine along with WAD Manager.

    Do any of you want is wrong and how to fix it?

    PS. My reason for upgrading in the first place was WII Sport Resort which I have as an original game. It wants to make a system update and I thought it might not be needed after a upgrade to first Waninkoko's 4.0E and afterwards Waninkoko's 4.1

  2. #2
    Join Date
    Jan 2009
    Bonnie Scotland
    Thanked 40 Times in 18 Posts

    Have you tried....

    Installing homebrew again?
    I had a friend who had a non functional homebrew channel, I deleted it in channels data and ran bannerbomb and the new one worked.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Your Wii lacks a few updates IOS that the Wii Sports Resort contains. Updates of System menu don't always patch these IOS as that's the job of the discs.

    As you already have a non-functioning homebrew and are at 4.1 then there should be no problem using the retail disc to update your IOS and then running hackmii installer through bannerbomb afterwards.

    Or you can avoid the disc update and manually install IOS after running BB and hackmii installer but it would take a while.

    Generally the only risk from disc updates is when they have a higher system menu than you use, seeing as WSR only has 3.4 you are good there.
    Not really doing much Wii stuff these days.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts