Results 1 to 8 of 8

Thread: Need Beatles Help

  1. #1

    Need Beatles Help

    so im using usb loader gx, i had it working but the only instrument that worked was the microphone. im using the rock band 1 instruments. i read that i needed to install hermes onto it. i followed the instructions,

    6 - Select IOS249 to perform the install with D-pad left/right and push A
    7 - Select to Install Custom IOS 222 and select Use IOS38 merged with IOS37
    8 - Wait for download and installation to complete
    9 - Start HomeBrew Channel and start the cIOS 222 Installer again
    10 - Select IOS249 "again" to perform the install with D-pad left/right and push A
    11 - This time select Custom IOS 223 and select IOS38 merged with IOS60

    tried it and now the game gives me a black screen. im using the beatles rock band ntsc on 4.1u updated with wanikoko, can someone help me out? thanks

  2. #2
    Use uLoader 3.0 instead of USB Loader GX.

  3. #3
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Dog House
    Very odd; I am using Gx usbloader with a GH guitar and have no problems...

    Don't forget the thanks button...

  4. #4
    thanks, it works with uLoader. i played the drums and just waitin on my friends to come over to tests everything else out. ill use uLoader for now but is there a solution to get it working on USB Loader GX? i like the look of it better and want to save room on my sd card.

  5. #5
    I show a "not a valid wii iso file" when using brick blocker. Has anyone else had that problem? I want to avoid the update.

  6. #6
    criterbug.... you have preloader or starfall that will disable disc updates? if so, youll be fine.

  7. #7
    well i tried it again but still nothing. i tried playing with just the mike but i guess its not being detected too, its telling me to plug it in so the problem is the usb port. im sure most of u already knew that but how do i get it working? ive tried installing hermes with all the methods listed. wat r ur game settings? are u on 4.1U? can i get a screenshot so i can match it up exactly?

  8. #8
    I was having problems getting USBLoader GX to work with this game using the Rock Band 2 USB instruments and couldn't find a good answer, so after trial and error I figured I'd post my solution: USBLoader GX v747, Hermes cIOS v4 222 (38 merged with 37), and 002 fix set to anti, all of the USB instruments work (on 3.2U Wii). This is the only way it would work for me... Using cIOS 222 with 002 fix set to ON would just go to black screen. Using cIOS 249 (rev 14) would load and accept wiimote instruments and microphone but no wireless usb instruments. Hope this helps someone!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts