Results 1 to 3 of 3

Thread: Problem with Gamecube games + 480P

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    Problem with Gamecube games + 480P

    So the problem goes as follows.

    I put in a gamecube disc (in this case F-zero GX) and i click the game channel and you watch the wii disc spin away and the gamecube disc go down giving you that good ol Gamecube screen. I click start, and after hearing the disc spin a few times, the screen goes black but the game is still running (you can hear menu sounds and navigate around the menu still). This forces me to hit the power button and restart the wii. When i do...the wii boots up however, it is now in 480i resolution vs 480p which it was in before i booted the game.
    Next, i tried going to the backup loader, i run the backup loader, and all i see is the black background with the version number and "backup loader" written across the top but with no menu. so i have to hit reset to get out of here as well.

    I told me friend about this, he told me it was probably just a corrupt MIOS/CIOS so he instructed me to reinstall it. i went to Wanin wanin and downloaded the latest one you see there. cIOS 38 rev14. when prompted which IOS i want, i selected IOS249. The installation went smoothly, though taking some good 20 minutes er so. Repeated what i did before, same results.

    My wii should be on 3.2 with the twilight hack etc. i also have starfall installed to prevent those pesky updates.

    Anybody have any ideas at all? Regular wii games still boot up fine from the game channel.

  2. #2
    Junior Member
    Join Date
    Aug 2008
    In a House
    Thanked 12 Times in 8 Posts
    hold the B button as it loads the game
    Friend Codes:
    CoD 5: 1548-0572-1414

    SSBB: 3995-6271-2582

    The Conduit: 5327-8778-4998

  3. #3
    New Member
    Join Date
    Dec 2008
    Thanked 2 Times in 2 Posts
    Have the exact same problem on certain games.....My conclusion some of the gamecube games werent made for 480p and certain loaders auto 480p....Had to give up on a couple titles


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts