Results 1 to 10 of 10

Thread: Have I lost my Usb loader

  1. #1

    Have I lost my Usb loader

    HI all

    My wii is wii pal 3.1E and softmode all was working perfect but I wanted to play GH5 off wii gamma so I installed Cios38_rev 14 and Cios the one that you can change to custom Ios37 with Ios37 rev 7 Ios249 I did install a lot of other things like wads and so on ...... any way all is working well apart from My usb loader does not recognize my usb stick, it did when I was on Cios38_rev 13a.
    It just gives me a error 1
    and another thing I cannot load wads I get error ret=1035...

    I was told to install Ios16.wad and use Wad manager Ios16 to install my wads but although I can install some of my wads others will not.. I do not have internet on the wii and I would like to stay on 3.1 is there a way to get my usb loader to work

    Any help would much be appreciated

    Thanks Adders

  2. #2
    help please any one

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    1035 is a broken ios249, delete it with cios uninstaller (click my sig and look under apps) and then reinstall ciosr13a.

  4. #4
    Thank you dogeggs for the reply but when I ran cios uninstaller I got this

    Tickets Error ( view= ret 1017 )

    ISO could not be unistalled ( ret=- 1017

    any thoughts

    Thanks

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    try running the r13a installer, it should overwrite....

  6. #6
    Just tryed and it says extract Error ( 1017 )

  7. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    which cios uninstaller did you try? i can't get to my mediafire atm but look for version 1.0 not 1.1...

  8. #8
    I did try cios uninstaller 1.1 but I have just tried cios uninstaller 1.0 and get error ret = 2011

    Help

  9. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    ok - now try anytitle deleter...my mediafire is still broke ffs so have a search for it on wiibrew.org, when you have it, run it, look under system titles and try to delete ios249 - don't delete anything else with it!

  10. #10
    Dogeggs did any one tell you that you are a genius it worked a treat thanks, I had to install all of the wads to get GH5 to run again but all is OK

    Thanks Again

    Adders

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •