Results 1 to 2 of 2

Thread: LU65 installed cIOScorp1.01, black screen problem

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    LU65 installed cIOScorp1.01, black screen problem


    I just bought a LU65+ 3.4U Wii. I tried Twilight Hack and installed HBC, wad manager successfully. Then I tried to install the softwii 2.1.1. The preloader could not be installed. (Unfortunately, at that time, I was following old instructions and didn't realize the LU65+ problem.) So I installed cIOScorp1.01. The installation itself was successful.

    Then I could not enter any channel, including the Homebrew channel. It simply black-screened. I tried to load a Wii Sports and it asked me to upgrade. I accepted and hoped it will overwrite the wrong thins I applied (I didn't whether I downgraded it or not). After that (the version was 3.4U again), I can play Wii Sports but for all the other channels, it still gave me black-screen. And I tried Wii Fit. It didn't work either.

    Hope someone could help me out.
    Last edited by heibai; 09-12-2009 at 07:57 PM.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    Thanked 3,903 Times in 989 Posts
    You should have done research on installing cIOSCorp. LU64/65 cannot install cIOSCorp v1 and v2 as they will brick. Even if you used cIOSCorp v3, you shouldn't have unless you really wanted to. cIOSCorp is noob friendly but replaces every Nintendo IOS on your wii.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts