Results 1 to 3 of 3

Thread: problem with all vc games

  1. #1

    problem with all vc games

    I have a 4.1u softmod with usb loader gx r723, preloader 029, and everything works great except vc games, neither wad or app emulaters work. all wiiware titles i have tried work, I have looked for a few weeks and read alot of posts but no luck with a fix. tried ios37, but that makes everything else not work and doesnt fix the vc games problem. any help would be great. thanx

  2. #2
    So you cant load them or they wont install?

  3. #3
    if done by wad, they install. the emulators load then immediatly get dsi exception error/stack dump. a wad of any vc games just hang on a black screen or sometimes the wii resets. if by hbc , the mulators do the same thing as by wad. all are good wads, i used them on other mods i've done, and they worked with no problems.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •