Results 1 to 4 of 4

Thread: Banner Brick @ 4.0(USA), DriveKey installed

  1. #1

    Banner Brick @ 4.0(USA), DriveKey installed

    I've been having a lot of issues with trying to unbrick my official 4.0 Wii. I'm thinking my last resort is sending it for repairs with $60(I get a discount for it being an old Wii). But before I do that, I want to try my best to unbrick without the need of sending it to Nintendo.

    My Status:

    * Upgraded to 4.0(USA) by accident.
    * Installed a faulty WAD named WiiSX (something)
    * Do not have: cIOSCORPS, Starfall, Bootmii, or Preloader installed.
    * Homebrew and Wad Manager 1.3 are installed.
    * I have a DriveKey installed. However, it's not set to autoboot.
    * I have an autoboot Brawl DVD9 iso burnt to a DVD+R DL Verbatim DVD. (I've tried to boot this on the Recovery Mode using the GC Controller trick. Disc just continues to spin)
    * I have tried to boot an Autoboot Monster Hunter 3 but I get an "An error has occurred. Press the Eject Button and remove the disc..." black screen. I'm assuming its the DriveKey rejecting it.

    I'm just hoping someone can help me out here as I think I'm pretty much screwed. I haven't tried the UUDv2 (Universal Unbrick Disc v2) because from what I've been reading, people say it doesn't work. Will the disc work if I set the Drive Key to autoboot?

    Sorry for the nooby questions. Long time lurker, short time modder/poster.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Get your Drivekey into another Wii and change the setting to autoboot. Then, try to boot your autobooting discs.
    Not really doing much Wii stuff these days.

  3. #3
    Alright. So there's a problem with doing that.
    My friend has a Wii and installed the DriveKey. But unfortunetly when he entered the Configuration menu, he couldn't move the arrow to change the settings. He tapped the reset button as light as possible but it wouldn't move.

    Any advice?

  4. #4
    Here's an update.

    We set the Drive Key to autoboot and managed to play some games using this feature. Though when I try to put in the UUDv2 disc, it doesn't read it. I also tried playing Brawl but unfortunetly it gives me the white screen saying "Please insert the Super Smash Bros. Brawl Game Disc".
    At this point I'm thinking there's no other way to recover my Wii.
    Anyone else have any suggestions on what I can do besides sending it to Nintendo?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts