Results 1 to 9 of 9

Thread: Snes loader?

  1. #1

    Snes loader?

    So,I downloaded a file called "multi1" that has many snes roms on it.It is a file you burn to a disc.So,it says to use something called "snes loader" or will not work.Well,I cannot find it anywhere.I tried booting it with neogamma but got to a screen showing gamecube loader and tried to use a gamecube controller,which in the description says to use that type of control.have not tried a classic control because i don't have one.So,if anyone can tell me where to find this "snes loader" which I would think it is a wad file,or how to make this disc work would be greatly appreciated.

  2. #2
    update:tried just to boot it from neogamma and get to this screen here and and also added a gc pad hook,but nothing responds.does anyone know if this launcher only works with a classic control?
    Attached Images Attached Images

  3. #3
    You need to download a snes emulator. If you have the homebrew browser, start it up and search for emulators. If you dont have the homebrew browser, google "homebrew channel applications" and click on the very first search. Youll find the emulator in there. When you launch the emulator, you can either select a rom via sd card or disc (might be other options as well) but youll want to select via disc. Make sure you have the disc in and it should work.

  4. #4
    Yeah just tried that with snesx9,but there is no option to check or boot the disc.Is there another emu to try?

  5. #5
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Kaneohe, Hawaii
    if your external hard drive has a partition u can throw the roms on there and boot it with the snes emu

  6. #6
    I do not have a external hard drive.I have heard people run off neogamma,but could it be the firmware I am currently running?it is the lastest version 4.1 if I'm not mistaken.

  7. #7
    put the Snes9x folder in the apps folder in your SD and run from HBC. roms can be inserted anywhere

  8. #8
    i got all of this BUT when i select a rom what file type does it need to be??
    meaning extension??

  9. #9
    Nevermind for some reason all my files lost their extensions?? if anyone has this issue just change their extension to File.smc and you should be good.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts