Results 1 to 4 of 4

Thread: Friidump 4 fails DL disk at 4.37GB

  1. #1

    Friidump 4 fails DL disk at 4.37GB

    I have a problem with Friidump 4 when dumping a single layer disk

    I have a GDR-8162B FW 0015 in a USB caddy.

    I have tried to dump the following SL disks and they all fail at about the 50% . I have tried to resume with both the -a and -s switch but it will not resume either. All disks are clean and work in my Wii.

    Grand Slam Tennis.iso - Failed at 4,700,012,544 bytes
    SPORTS ISLAND.iso - Failed at 4,700,078,080 bytes
    RVL Wii Fit.iso - Failed at 4,700,078,080 bytes

    I have a good dump of wii sports which I did using USB Gecko.

    Does anyone know if Friidump version 4 is only for Dual layer disks? Maybe I need to use Friidump version 3?

    Cant seem to find any google help with this but it seems I am not alone. Any help from you guys would be much apreciated.

    Rgrds Lil
    Last edited by LilAlien; 09-13-2009 at 12:49 AM.

  2. #2
    Um None of those games are dual layer games. Theres only 2 dual layer games being SSBB and Metriod tirilogy. Use only friidump for dual layer games. Use rawdump for single layer games. Give that program a try and if you run into problems (which you propably will as everyone does) PM me.

  3. #3
    Jason thanks for your reply.

    That is interesting as Friidump identifies the disks as DL. Do I need to use version 3 for SL Disks?
    I have tested the ISO's it has produced and they are all bad.

    I Have tried Rawdump before I think with bad results - faulty drive prblem I think.

    I get very slow rip speeds using rawdump and also through the USB gecko method so thought I might try dumping to USB next and find a USB loader - Any advice with this as it seems like a convenient way of accessing the iso's rather than having to insert a disk every time. It may save my D2C drive which is making a lot of noise and likely to die soon.

    Cheers again for the reply!
    Last edited by LilAlien; 09-13-2009 at 12:52 AM.

  4. #4
    I still dont understand if Friidump should have worked for single layer disks but in my case it did not.

    I have tried Rawdump 2.0 & 2.1 and both have the "faulty Drive" problem even though the drive is fine in Friidump.

    I have now installed Softmod on my Wii and USB loader 1 which dumpd the disks in minutes instead of Hours which is amazing.

    I dont see the point at this stage of trying to get Friidump or Rawdump working as this method will never be as quick.

    Thanks for help from this Forum.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts