Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Guitar Hero 5 - SoftMod - Working (well.. kinda of)

  1. #1

    Unhappy Guitar Hero 5 - SoftMod - Working (well.. kinda of)

    Hi guys.

    Followed the nice guide to run a backup version of GH5, in particular the "Run from Disk" part:
    1. Install this wad.
    IOS56-64-v5146.wad

    2. Download and run multicios, and install IOS 37 as IOS 232.
    MulticIOS Download Here

    3. Download and run SoftChip, make sure to use IOS 232 and make sure the 002 Fix is enabled.
    SoftChip Download Here

    4. Disk in, turn up, rock out!
    Everything works fine, no "black screen", etc. but ... but.... sometimes (often, honeslty, and totally random) the game "freezes" for half a second, and there is a kind of gap in the flow of the song (like listening to a damaged CD). The games is then almost unplayable, because you easily skip several notes during that second....

    Does this happen to anyone else?
    Do you know how to fix this?

    Thanks sooooo much!

  2. #2
    Dude same here. Looking for answer too lol.

  3. #3
    what iso file do you have of GH5 "The one from sunshin " does this for me to im trying a diffrent one as we speak and i will let you know.

  4. #4
    I am using the "EsPalWii" ISO.
    Yesterday evening I also tried with a DVD burnt @ 1x speed, but nothing changed....

    (I am still using 3.2E softmodded: would it chang with 4.1 in your opinion???)

  5. #5
    I still have the same issue. Has anyone figured this out? I run the game off a HD using both uloader and usb loaderGX. I have both the SUNSHINE NTSC and a PAL version that both do the same thing.
    Last edited by scooter80; 09-13-2009 at 10:28 AM. Reason: grammer

  6. #6

    ok well

    i have downloaded the EsPalWii ISO and this also did it off of the HD through
    ULoader Cfg usbloader coverfloader and usbloader gx for me so i burnt it to a disc and now no skips or freezes . has to be something with the cios i think but for now im just happy i have it working.

  7. #7
    Quote Originally Posted by p0tzer View Post
    has to be something with the cios i think
    ...so, do you suggest to upgrade to 4.1 (God, please help me!!!), or what?

    Thx!
    Last edited by JonSnow; 09-15-2009 at 01:51 PM. Reason: typo

  8. #8
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Quote Originally Posted by scooter80 View Post
    I still have the same issue. Has anyone figured this out? I run the game off a HD using both uloader and usb loaderGX. I have both the SUNSHINE NTSC and a PAL version that both do the same thing.
    Have you used Hermes cIOS installer v4 to install IOS222, if not then LOOK HERE. This is just for loading from USB HDD. I installed GH5 from the original game disc and it booted from HDD the first time I tried it.

    Firmware version should make no difference.

  9. #9
    Quote Originally Posted by JonSnow View Post
    Hi guys.

    Followed the nice guide to run a backup version of GH5, in particular the "Run from Disk" part:


    Everything works fine, no "black screen", etc. but ... but.... sometimes (often, honeslty, and totally random) the game "freezes" for half a second, and there is a kind of gap in the flow of the song (like listening to a damaged CD). The games is then almost unplayable, because you easily skip several notes during that second....

    Does this happen to anyone else?
    Do you know how to fix this?

    Thanks sooooo much!
    Install cIOSCorp 3.4 (http://www.wiihacks.com/wii-custom-s...-released.html). Working fine with Disk Channel
    Last edited by neway; 09-16-2009 at 10:10 AM.

  10. #10
    yeah cIOSCORP was how i finally got it to run smooth here also. from disc channel to so thats a plus but i did have it working fine from hd it just seemed to want to skip a bunch and it makes it really anoying to play like that . installed hermes 222, 223, and ios 56 got it to work the very next try from HD after that. But like i said it still skiped so from the disc it is lol

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •