Results 1 to 7 of 7

Thread: forgot to brickblock

  1. #1

    forgot to brickblock

    Hi guys,

    I have a serious problem with my Wii. I downloaded and burned Metroid Prime 3 some time ago, when only the US version was available. Unfortuantely, I only used WiiFrii, but not brick block so my PAL Wii was updated. Since then, I am unable to access the Wii configuration because Opera keeps telling me that the page could not be found. This has also the result that I am unable to configure the internet on my Wii (have a lan adapter).

    So what can I do now?

    Thanks for any help in advance.

  2. #2
    have you tried a pal update on it?
    Stoke me a clipper I`l be back for lunch

  3. #3
    Nope. How do I get a pal update? I can't connect to the interwebs, and the last games I tried didn't inclunde an update.

  4. #4
    Get the PAL version of MP3C and get the update that way

  5. #5
    I just tried that. The PAL games stars without updating anything.

  6. #6
    Its because since you already updated from the Japanese version, you have the newest firmware. I guess you will have to wait for the next update to come out or something.

  7. #7
    this kinda suckts. but thanks for your answers anyway

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •