Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Rock Band Beatles

  1. #1

    Rock Band Beatles

    Ok, I have looked for a thread with this problem but didn't find one. I have firmware 4.1u, running preloader and cIOSCorp v3.4, I am able to run GH5 from the disc channel no problem. When I put in Rock Band Beatles it shows the logo in the disc channel, but if I try to run it from the disc channel, softdisk as 232 or neo gamma r7 they do the same thing, a green flash and then a black screen. I don't understand why GH5 works but not RBB. I have tried 3 separate 1:1 versions of the game but nothing. Anyone have any ideas?

  2. #2
    Black screen to me too...

  3. #3
    It very well could be that your preloader is blocking a disc update but since you already have 4.1, its causing a problem. I do know for a fact that the game wont boot up using softchip (you said softdisc). I also know for a fact that it does load using neogamma. See if you can get ahold of the country track pack rock band and see if that does the same thing. That game uses the exact same loading process and ios as beatles.

  4. #4

    Beatles Rock Band NeoGamma Loader 7

    I used "The Ultimate Tutorial 4.1U" to mod my wii and everything from old games to wii resort and GH5 work great. Yesterday I got GH5 working thru softchip. This morning I got Beatles Rock Band, Scrubbed it, Burned, and put it in. I tried both softchip like GH5, and also loading it in NeoGammaLoader 7. Green Flash and Black Screen.

    I know I am really close. What can I do to get this working?

    Thanks so much.

    TD from Montana

  5. #5
    You scrubbed it thats probably why it wont work. As far as I know, scrubbed games only work on firmware 3.4 and lower. I have a 3.2 so thats why i use scrubbed games. You can use wiiscrubber to unscrub the game.

  6. #6
    Thanks alot I bet you that is the problem. I will let you know.

    Thanks bud

  7. #7
    I don't have a copy of the country track pack but I will look for it. I do have the "skip system updates" enabled on my preloader. I tried disabling it but it I stil had the same black screen. What can I do if it is my preloader?

  8. #8
    Jasons34 was right, I re-burnt RBB without scrubbing it this time and works fine from Neo Gamma. Next question, any way to get this to work from the disc channel or is it not even important?

  9. #9
    Junior Member Tribalarm's Avatar
    Join Date
    Nov 2007
    Newcastle upon Tyne (Home of the Mighty Magpies)

    Beatles OK


    I was getting a black screen but I update my wii with ios 56-64v5146.wad via the Homebrew channel and wad manager.

    Now Rock Band Beatles works fine from the disc channel.

    I am using 4.1e and a D2C Key chip

    I also have Marvel Ultimate Alliance 2 working ok via Disc channel

  10. #10
    anyone get beatles to work via USB loader instead of disc channel?

    I have softmodded wii with 4.1U system menu. I rented the game and did the update on my wii and it worked through disc channel with no problem. I used USB loader to copy the game to my external hard drive but everytime i try to load it using the USB loader, I get a black screen.

    Is there a special IOS I need to use? I tried IOS56 but to no avail. Did i do something wrong or miss a step?

Page 1 of 4 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts