Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Guitar Hero 5 - Hardmodded wii not working

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    Portugal
    Posts
    17

    Unhappy Guitar Hero 5 - Hardmodded wii not working

    Hi,

    Sorry for another GH5 thread, but I've tried everything

    I need help, I'm noob

    I have a 3.2e Wii with wiikey v1, and i'm trying to boot GH5 from a USB hard drive.

    Help please

  2. #2
    2 options:
    -write it to disc, let it do the update and start rocking
    -install the missing IOS'es manually and start rocking

    I need confirmation on the first method though, as I was already running 4.1 (in case you don't want to update to 4.1)

  3. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    Portugal
    Posts
    17
    If I run the update on the disc, my wii becomes a 4.1?
    Can you tell me what IOS'es I need to play this game?

    Thanks

  4. #4
    I don't think it becomes 4.1.
    Normally System Menu updates are only in Nintendo games but I can't check that atm.
    Your first concern is that it needs new (c)IOSes as listed in the GH5 thread. Just follow the guide and thank the guys that made it
    As a reference:
    1st: on ios 249, install cios 222 on ios 36 (default).
    2nd: on ios 249, install cios 223 and merge ios 37 to 36.
    3rd: launch "Configurable USB Loader" through homebrew channel.
    4th: select guitar hero 5 by pressing (A) lol! and selected ios 223-mload
    Last edited by whacker; 09-08-2009 at 04:56 AM.

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Location
    Portugal
    Posts
    17
    Do you mean the Hermes 222 and 223?

  6. #6
    yes indeed, get the files from that thread.
    Just follow each step carefully and don't skip things!!!

  7. #7
    http://www.wiihacks.com/up-coming-wi...tml#post134321

    Cyberfreak explained it step by step for you

  8. #8
    Junior Member
    Join Date
    Sep 2009
    Location
    Portugal
    Posts
    17
    Thanks, I'll try that

    Do you think I should update my system to 4.1?

  9. #9
    Junior Member
    Join Date
    Sep 2009
    Location
    Portugal
    Posts
    17
    Thanks, I'll try that

    Do you think I should update my system to 4.1?

  10. #10
    It depends on what you want to do with it.
    You can't do a lot wrong with the updater though.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •