Results 1 to 7 of 7

Thread: Wii Softmodded not reading backup disks

  1. #1

    Wii Softmodded not reading backup disks

    First off, I am hoping this is the right forum to post my problem. I have read a few forum posts found through google but never really found the solution for my specific issue. I have a few backups that I have been playing with out a hitch. My friend today decided he wanted to try playing Wii Sports Resort so he put my backup disk in, and, not knowing the proper method, ran it like you would an Orriginal Wii disk. He got the error you get when you run a burned disk normally where it says to eject the disk power off and read manual. Now ever since that was done, NONE of my backup disks are recognised by the Wii. I hear the disk spin for a bit and then it sounds like the Wii just stops reading the disk. When I try launching any of the backups from Neogama I get "Time Out" error. I have tried setting Neogama to run the 002 fix but that did not seem to work either. I removed brew and Neogama and reinstalled again following the instructions I have used in the past, still no go. I also noticed that I was only on 4.0 so before I reinstalled everything I did upgrade to 4.1 first. Anything to help fix this would be great. The Wii is playing my originals no problem.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    When in Neogamma does it mention which revision of cIOS it is using?

    It's possible running WSR has updated something.

    I'd reinstall cIOS rev 14 again.
    Not really doing much Wii stuff these days.

  3. #3
    Alright, I just formatted my wii and reinstalled everything as per my instructions I have printed. I installed Neogamma R7 this time instead of R6. Where R6 gives a timeout error R7 now says that it can't read the disk. This is on ALL backups not just one of them. Along with Neogamma I installed cIOS38_rev14 and IOS60Patchend. My instructions also had me do a few steps with in Trucha Bug Restorer.

  4. #4

    Not being able to read back ups on neogamma

    I have a similar issue but only with back ups. I recently hacked my 4.2 non vergin and have tried just about everything. I have the my brothers wii which is 4.1 and all of the back ups work on his. my usb loader works and neogamma4, 6, and 7 all read my usb just not any of the back ups only origials. Any Ideas?

  5. #5
    just Install Softmii or wii backup launcher

  6. #6

    It is possible the lens needs cleaning !

  7. #7
    Junior Member cdarulez0231's Avatar
    Join Date
    Oct 2009
    I didnt have the exact same problem. but for some reason my backup launcher started freezing and wouldnt work even after i had formatted and redone everything. i fixed the whole thing by installing cIOScorp (however, if you don't know what you are doing do not try this) and it will allow to play backup like you would original (through the disc channel)
    Last edited by cdarulez0231; 10-15-2009 at 01:00 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts