Results 1 to 7 of 7

Thread: Semi Bricked wii help

  1. #1

    Semi Bricked wii help

    Hey guys, i got V4.1U wii and i installed preloader v0.29. When i try to load the system menu it says that files are corrupted and to consult the operations manual, i can still go to homebrew Channel and i cant install the wannikoko4.0 because i got no internet connection. I also dont have bootmii installed. I know that if i install a system update preloader gets deleted and i have no more problems. But i also dont have wadmanager and when i try to install it it freezes. Is there any way to fix this problem ive tried finding a guide or tutorial but i cant. Please help!!!!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You don't install Wad manager, you just run it from HBC. If you are already doing that and you just used the wrong words then try a few different versions and perhaps a modded version just to see.

    Not sure what your problem is but you may have inadvertently deleted a vital IOS.
    Not really doing much Wii stuff these days.

  3. #3
    ok so i just download wad manager and put it in the apps folder of the sd then run it ? and after i run it what do i need to install??

  4. #4
    Quote Originally Posted by Tealc99 View Post
    You don't install Wad manager, you just run it from HBC. If you are already doing that and you just used the wrong words then try a few different versions and perhaps a modded version just to see.

    Not sure what your problem is but you may have inadvertently deleted a vital IOS.

    ok thnx i downloaded wad manager 1.4 but what ios do i need to install to fix the system menu problem?

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    I'm not 100% on preloader install bricks, some channel that you've installed is probably causing the problem. You'll have a better idea than me because you are the one who did the thing.
    Not really doing much Wii stuff these days.

  6. #6
    well the problem started when i installed preloader, everytime i reset the wii i get the corrupted file error is there any way to know wich .wad file or channel is causing the problem??

  7. #7
    should i just install the system menu 4.1 wad through wadmanager??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •