Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ret = -1035 error upfating Cobvewrfloader.

  1. #1

    ret = -1035 error upfating Cobvewrfloader.

    Spell check..

    I decided to go ahead and upgrade to 4.1u since I really want to be able to use Preloader on my wii. All was well until I discovered that my favorite USB Loader "Cover Floader" has a new build of 1.2a which has an on screen keyboard and other cool features I wanted. While on 3.2 I have upgraded this app several times no issue.

    So.. I uninstalled the current CoverFloader channel (Not a forwarder) and tried to install the new version as a channel using wad manager and then wad installer. Both gave me an -1035 error.

    I was able to install a forwarder for the 1.2 version and setup my SD card to load that build, but what is up with that error?


    Everything I see from searching has to do with Nintendo patching all of my IOS's, but I used Wananiko's 4.1 installer to update while I was already soft modded.... I thought this would not remove the Truncha bug and allow me to modify my IOS's like I always have. Any Ideas on how to get this USB loader installed while stying on 4.1u?

    Also as a side thought; After the upgrade to 4.1u I can not use the SD card Icon. It frezzes my wii completely. I wll search on that one, but please somebody (Dogegg, where are you??) please advise about the -1035 error and how to get around it while maintaining 4.1u?
    Thanks.
    Last edited by dexter419; 09-04-2009 at 03:28 PM.

  2. #2
    can tell about the sd card, remove boot elf and private folder from it, it should work...

  3. #3
    I've run into the same problem with the CoverFloader 1.2 error -1035. I'm running CoverFloader 1.2 from the HBC with no problems, but the wad will not install.

  4. #4
    Member wiidoggii's Avatar
    Join Date
    Oct 2008
    Location
    Dog House
    Posts
    1,051
    Search for cios_fix.wad
    PLEASE SEARCH, READ, AND THINK BEFORE DOING ANYTHING.


    Don't forget the thanks button...

  5. #5
    I've searched for cios_fix.wad, and from what I can tell it was used as part of the downgrade process from 3.3 to 3.2, but what would it do now, on 4.1?

    Just to clarify, I'm on 4.1U, cios38_rev14 running Coverfloader, but I can't install Coverfloader1.2.wad, Coverfloader1.1.wad, or Coverfloader1.2a.wad. I get error = -1035.

  6. #6
    try doing this again..
    http://www.wiihacks.com/recommended-...s-any-wii.html

    do other wads work proprly?

  7. #7
    Quote Originally Posted by messie View Post
    try doing this again..
    http://www.wiihacks.com/recommended-...s-any-wii.html

    do other wads work proprly?
    Did that last night, but it did not solve the -1035 error. Yes, other wads work properly. I have installed some wiiware, and neogammaG7 as wads no problem.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    1035 is a broken ios249, delete it with cios uninstaller (click my sig and look under apps) and then run cios38 r14 installer.

  9. #9
    Thanks, I'll give that a shot. Will deleting ios249 remove anything other than cios36 rev14, for example, I have hermes installed for Rock Band purposes, will it remove that?

  10. #10
    I used cios uninstaller to remove ios249, then I ran cios38 r14 installer, using the method described in your "easy way to get cios on any wii" tut, but that didn't work. I still got the -1035 error.

    Next I removed ios249, then followed your entire "easy way to get cios on any wii" tut, but that didn't work either.

    Everything else seems to be working fine: Coverfloader 1.2, uloader, neogammaR7, etc... It just won't install the CoverFloader1.1, or 1.2 wad.

    I don't know if it's related, but all the coverfloader forwarders, and coverfloader 1.2a crash my wii 9/10 times I run them.

    *edit*
    heard from a friend that the CoverFloader forwarder posted on the coverfloader main page is bad. I found a different one, and it works fine. Might the CoverFloader wads be bad too?
    *edit*

    Thanks for all the advice so far.
    Last edited by lawngahnome; 09-13-2009 at 06:30 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •