Results 1 to 8 of 8

Thread: USB Loader GX - Freecom 250gb Problems

  1. #1

    Angry USB Loader GX - Freecom 250gb Problems

    Hey guys

    I recently softmodded my wii, its version 4.1E (PAL), i have installed the latest
    cIOS (rev14) and have tried using a USB loader. I formatted an 8GB memory stick and put mario galaxy on it. It worked perfectly.
    Then i got my Freecom 250gb classic. Partitioned it (FAT32 and WBFS) and put No More Heroes (NTSC) on it. That worked perfectly. So i put some more games on my hard drive put it back in my wii and sudddenly its not working.
    Im putting it in the right USB slot even tho ive tried both, and ive tried using
    NeoGama R7 but get the same results.
    Out of curiosity i downloaded wii explorer off of the Home brew browser to see if i could browse through of either partitions but it kept saying
    'error could not mount device'
    FINALLY i reformatted my device to WBFS completely and STILL it doesn't work,
    could someone please advise me.

    Xander

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Have you checked the compatibility for your device:
    USB Devices Compatibility List - WikiTemp

  3. #3
    The list says its compatible. i kno Cuz its already worked once.

  4. #4
    wbfs must be set to primary (and active??)

  5. #5
    primary already set, active however you've lost me

  6. #6
    try making the partition first one on the disc and set to primary... no idea, just for trials sake

  7. #7
    already tried it, been tryin diff combos of formattin ans loaders but still notin

  8. #8
    i just tried re formatting the drive, I learnt how to set it to active but still nothing when i connect it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •