Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: USB Loader GX

  1. #1

    USB Loader GX

    I am having problems booting games from USB.

    I have used WBFS Manager 3.0 to format my 16GB usb stick and also transfer 4 games onto it, Sports Island 2, Deal or No Deal, Ashes Cricket and Summer Athletics 2009.

    Whenever I try to load a game I just get a black screen...

    Tried loading through NeoGamma R7 and Got a timeout error.

    Am I missing something??

  2. #2
    change the port and retry. also, get cios249rev14 if you dont already have... try enabling the 002 fix and the other settings for each game in USBloaderGX(also get the latest one)

  3. #3
    I know this might sound stupid, But how do I check that I have cios249rev14?

    Cheers for the reply

  4. #4
    just find the installer and reinstall it, if you dont mind
    http://www.wiihacks.com/recommended-...s-any-wii.html
    get the files from here
    do only step five and select 249 as the one it should use, not 36. also go to 4.1 if you are not, with waninkokos update andget ioses 38 53 55

  5. #5
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Quote Originally Posted by craigfoot View Post
    I know this might sound stupid, But how do I check that I have cios249rev14?

    Cheers for the reply
    You could check by choosing the settings page in USB Loader GX if thats what you are running. Then Credits, it will say something like, Rev718 IOS 249Rev14,.

    Like Messie says the port is the obvious choice.
    Reinstalling it might be a good idea anyway.

  6. #6
    Cheers... I am currently on V3.2.. Was not sure about the upgrade to 4.1, is this now the best operating system to be on and is it safe to upgrade?

    Thanks for the help

  7. #7
    Just checked credits in USB Loader, Says Rev516... Best try the update.. Cheers

  8. #8
    Just tried to do the update, in CIOS Installer I select WAD installation then I get message...

    Mounting SD Card... OK!
    Reading "IOS38-64-v3610wad", Please wait
    ERROR! (Ret = -1_

    Any ideas??

  9. #9
    you placed it in the wrong folder, put it in the root not the wad folder

  10. #10
    Great, thanks.. Still says Rev516 in the credits of usbloader gx, but games are booting now Thanks...

    Do I need to bother with the 4.1 update?

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •