Results 1 to 3 of 3

Thread: NeoGamma (972) no cIOS

  1. #1

    NeoGamma (972) no cIOS

    I used a Sony DVD-R to burn Dragon Ball Tenkaichi Daibouken so I can play it on my Nintendo wii, it is NTSC-J after all.

    I keep getting DVD 972 no CIOS, and I've burned the disk multiple times, and I'm using the latest firmware 4.1U. I've tried all fixes I could find but I keep getting the same error, if anyone has got the answer please post!

  2. #2
    You dont have a cios.
    To install cios on your wii, (for 4.1's) downgrade IOS35 with DVDx, run patchmii ios downgrader and install all IOS'es except forIOS35. Then install cIOS rev 1* (the latest one).
    but you have the have the homebrew channel.
    you obviously are new to this.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    i think the tbr method may be easier:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts