Page 1 of 7 123 ... LastLast
Results 1 to 10 of 70

Thread: USB Loader GX

  1. #1

    Angry USB Loader GX

    I installed the USB loader on HomeBrew channel and format my HDD by using WBFS manager 3.0. Even I copied one game on it. But when I launch USB Loader GX through Homebrew channel, it takes around 29 second to load than screen goes blank and come to main menu, means nothing happens (It does not start).

    I have moded Wii 4.1 U.
    CIos Rev 14 also installed. I can use IOS 249 to install wads. (just for information).

    What might be the cause of the problem.

  2. #2
    Is your hard drive hooked into the left USB port (closest to the side)?

  3. #3
    It is on left side, if u r seeing from back. and it is on top if your Wii is lying on the floor. Even I tried to both. but it did not work...

  4. #4
    It should be on the left, looking from the front.

  5. #5
    I put it from left from front as well but USB Loader GX menu hangs at following message

    Waiting for your slow USB Device : 9 secs

  6. #6
    Are you sure your HDD is comapatible?

  7. #7
    It is 120 GB Toshiba HDD. I made 2 partitions 60 and other one is 51.
    Than I used WBFS Manager to format 60 GB for using with USB loader. I copied one game as well. How to check is it compatible or not.

  8. #8
    Here is a list:
    USB Devices Compatibility List - WikiTemp

    There is a chance you did the partitioning wrong. I don't know anything about it considering I just hooked my hard drive into the wii and formatted it through the USB Loader.

  9. #9
    I am having a similiar issue with my soft modded wii.

    I had the same screen on USB Loader GX "Waiting on slow usb device", it would wait 30 seconds, never find a device then restart. I figured it was my hard drive since I was using a used 80gb 2.5" drive along with an external enclosure. I could use WBFS to format the drive and install games on it, but could never get the WII to find it (tried both ports multiple times, turning it off/on with homebrew going...) I installed the sd/usb loader to see if it would find it and format it. It would say "drive is not formatted in wbfs, would you like to format?" When I hit yes, it would say no partitions found.

    I have used the WinXP Disk Management to format it/create partitions, I have used SwissKnife as well to format it as a Fat32 then used WBFS to format it properly and still nothing.

    Soooo, I went out just now and bought a My Book 500gb essential drive (which is on the compatibility list) and I am still getting the same results.

    I did find a text file that I missed earlier that had these instructions
    1: Copy contents of each folder into the corresponding folder on your SD card and the PC folder onto your PC.

    2: If you don't have it already then go to HB channel and run cIOS38r14 installer.

    3: Go to HB channel and install Hermes cIOS.

    4: Install 'USB Loader GX-ULNR_r674.wad' if you want the usb loader as a channel, alternatively you can install 'USB Loader GX-Forwarder.wad', this channel is like a shortcut to the usb loader in apps/usbloader_gx/boot.dol and is handy if you update a lot but requires your sd card in the wii to work. If you don't want it as a channel just run it from the Homebrew Channel.
    This file came with the WBFS manager/usb loader gx.

    I went through this and it seemed like I was getting closer to fixing it, but it now asks which Cios I want to use 249 or 222 and no matter which one I choose it says NO USB Device Found. I'd hate to think it is a problem with the partition since I am pretty computer savy, but I have no idea at this point.

    Any Ideas? Help!!

  10. #10
    Alright Well I am going to answer my own question and maybe help you too.

    I was overthinking the install part. If you read the tutorial on installing WBFS manager/US Loader GX it gives you the files to put on the SD card. Well I did do what it said (just install them in the root and overwrite the existing files) I copied out the files that it was adding and put them in the indivdual folders, (once again, instead of overwriting everythign that was in there). After installing it the proper way, I loaded an iso on my formatted wbfs drive and it is working flawlessly.

Page 1 of 7 123 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts