Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: USB loader gx problem!

  1. #1

    USB loader gx problem!

    well at first all of my games worked fine in usb loader gx, but recently with some games, when i try to load them it goes to a black screen for a few seconds then loads the wii menu instead of the game. These games use to work fine, and i have not changed any settings that i am aware of. Its only a few games such as One piece unlimited adventure and Castlevania judgement that didnt require any special settings to work anyway. Any idea on how to fix this probem?
    Last edited by Tokyopop; 09-03-2009 at 04:15 PM.

  2. #2
    Its not an updating the loader issue or rev, i have tried rev9-rev14 all with the same result. i updated usb loader gx to the newest update and still doesnt work. Maybe i should try other usb loaders or reinstalling gx?

  3. #3
    I recommend Waninkoko's USB loader v1.5. Super easy to use.

    USB loader GX just has too many 'combinations' of software and hardware needed to work.

    Good luck

  4. #4
    Thanks in advance, especially if this fixes the problem i will be very grateful.

  5. #5

  6. #6
    It could also be the iso thats causing the problem as I was having a similar problem with Link's Crossbow Training, it would load to a black screen and stay like that due to an error caused when I was extracting the iso and to fix the problem I just reinstalled the iso to my HDD.

  7. #7
    well i tried the waninkoko's but that didnt work, then i tried the games that werent working in uloader and i got an error saying the game id were not equal..i dont know if that means something is wrong with the iso? its not an extracting problem because these games worked for months on the hdd before i had this problem.

  8. #8
    Well after trying everything else i removed the games off of the hdd then placed them on again and they seem to work now.

  9. #9
    that simple.....

  10. #10
    well it wasnt THAT simple, somehow some isos on my external hdd got mixed up, so when i extracted one piece back on my computer it was the game id for red steel....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •