Results 1 to 7 of 7

Thread: Copied Rock band Instruments not working

  1. #1

    Copied Rock band Instruments not working

    I have a softmoded wii with the Release 4.1 intalled almost all the games I have copied work great. I have have rock band one, when I go to use the backed up rock band discs ie. AC/DC, Rock band two it will not reconize the guitar, drums or mike the game will load and can not do anything. If plug in the guitar adapters, the drums and mike on the wii home page the blue light is on but as soon as I go to the wii backup launcher the blue light goes off the drums blue light goes off and unable to do anything at all the only thing that works is the wii remote. The game will load and will get a far as selecting the instruments. The Mike panel is only one that is not greyed out I will click ok and tells me to plug in the mike and it is. This is driving me nuts. What am I doing wrong?

    Any help would be great.
    I'm a total newbie at this.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,667

  3. #3
    Rock band 2 and AC/DC are the only 2 titles that can use the guitar hero guitars on it. In order to get those 2 games along with the other rock band games (except for the country one) is to install softchip. Youll want to use cios installer to install cios37 as ios232. Then you install softchip as ios232. To make things easier, you can then install the rockband channel powered by softchip which can be found in wadder.net. That channel uses a dol forwarder which wont take up much space in your system memory. All softchip settings will be saved to your memory card. If you install that correctly, youll be able to use your rockband instruments with your rockband titles. If you wanted to use your guitar hero guitar for either of those 2 games I mentioned above, simply dont run the game using softchip, instead use a different loader.

  4. #4
    I'm sorry but I am not to familier with all the lingo what is a softchip is it hardware or software?

  5. #5
    Quote Originally Posted by ShadowSonic2 View Post
    Thanks I tried but it didn't work was worth a shot.

  6. #6
    softchip is just another loader.

  7. #7
    I'm experiencing the same issue.

    I belive the usb issue is being caused by the usb loader scanning the usb for the Hard Drive.

    Do you guys think it could work if we put all the usb devices on the same port with a powered USB hub?

    Also that link doesn't work I tried that guys solution.

    Does anyone have the Rock Band Loader Channel ?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •