Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Softmod Problem - LU39

  1. #1

    Thumbs down Softmod Problem - LU39

    So, i bought a Wii this week, and yesterday i was trying to softmod him.
    I've done all steps of two different guides, but the backup games wont start.
    Always says 'timeout' or 'disc error 937' (if i remember it correctly)
    Its a LU39.
    Ive read somewhere that this new wii series (LU39xxxxxxx) uses some kind of new D3-2 board and a 'antisoftmod'.

    Ps: When i run BootMii, the remote just goes off.

    So... If anyone could give me a hand, i would appreciate it.

  2. #2
    <Phone rings>
    Doc-"Hello, doctor House here"
    Patient- "Hi doctor, i have a problem, my stomach aches"
    Doc - "Of course... its the H1N1 virus"

    Paranoia, huh? how are we supposed to know what happened, unless you tell us what you did?

  3. #3
    Installed Homebrew, then installed BootMii as IOS, then installed Neogamma R6 for HBC launcher. Fail.
    Tried Neogamma as channel with Wad manager, fail.
    Done the 1st and 2nd but this time patching ios36, installing preloader and new cios.. Same thing.

    So, im lost.

  4. #4
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Quote Originally Posted by dorth View Post
    Installed Homebrew, then installed BootMii as IOS, then installed Neogamma R6 for HBC launcher. Fail.
    Tried Neogamma as channel with Wad manager, fail.
    Done the 1st and 2nd but this time patching ios36, installing preloader and new cios.. Same thing.

    So, im lost.
    cIOSCorp will solve all of your problems.... If you want a dmaged wii

  5. #5
    You should install cios249. go to the tutorials section and do the TBR thingie. it is titled "install any cos on any wii" i am bored to give you the link

  6. #6
    disc error 1101.
    nice.

  7. #7
    media error. looks like you didn't read anything... try Verbatim dvd-r burned at lowest speed

  8. #8
    used verbatim dvd-r at 3x write speed, buddy.

  9. #9
    lol that's what i said.......

  10. #10
    There have been numerous people with LU39 systems that have had this problem when following my guide as well with other guides. I also heard this is due to a new drive. SD/USB Loaders supposedly still work though.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •