Results 1 to 5 of 5

Thread: Guitar Hero 5 Error -116

  1. #1

    Guitar Hero 5 Error -116

    I am running a softmodded v4.1u wii. I am trying to get my system ready to play Guitar Hero 5 but I'm having an issue. I read through all 8 pages of the Guitar Hero 5 thread and didn't see anything about my problem. I installed the IOS56-64-v5146.wad without a hitch but when I go into multicios and try to run cios37 as cios37 rev7 as cios232, it attemts to connect to the network and returns an error -116 "Failure to allocate temp buffer". Anyone know what this is and how to fix it? I tested my connection and no problems but every time I try and do this I get the same error. Thanks in advance.

  2. #2
    Please read below for the solution. Changed this reaction after I had it on a second Wii (first Wii it got fixed after trying a few times).
    Last edited by whacker; 09-08-2009 at 11:14 PM.

  3. #3
    I have the same problem. I'm not using Wifi but an RJ45 connection.

  4. #4

    cIOS 222 installer

    OK, I had the exact same issue on a Wii yesterday. It never had any connection problem and now it gave me this error while using the cIOS 222 installer!
    In fact, disregard my first comment as the files are saved to the SD card. Formatted the SD card to be sure but still received the same error while trying to install IOS 223.
    I solved it by using the "offline" installation method. Use NUS downloader to get the files and put them on your SD card in the correct folder. Then the installation will use your files in stead of trying to download them. Fixed the issue and GH5 ran like a charm (after changing the cIOS used to boot it from USB Loader of course). Played halfway through the game without any problems.
    Here's a linky with the instructions.
    Also, get version 3.0B of uLoader (link is on that page too).
    If you follow the instructions correctly, it can't go wrong and you'll be playing in no time!

  5. #5
    I also got it worked. I finally got my Wifi connection worked, so the -116 error disappeared.

    I assume that the installer doesn't like the RJ45 network connection...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •