Results 1 to 4 of 4

Thread: Wii Fit Channel Pb

  1. #1

    Wii Fit Channel Pb

    I Have a Wii 4.1 U softmodded. I've just bought WiiFit Pal as i am in Europe now.
    THe games works great, laoding with either Gecko or UsbLoaderGx. THough I tried installing the Wii Fit channel many times but it doesn't work.
    It installs great from the Game DVD, but then when I try to start it it goes to a balck screen.
    I selected Region Free Channel with Prelaoder 2.9 cause the first time I tried it it wouldn't start the channel cause of the wrong region.
    So I was wondering if I am having this issue cause I am using a Pal Wii channel or just doesn't have the right Ios.
    Thanks for the Help.

  2. #2
    I have the same issue in reverse:
    I have a 4.1E Wii and NTSC Wii Fit. With preloader 0.29 and region free channels set.
    Again, the Wii Fit channel installs fine, but when I run it I just get a black screen.

    So far the only way I've managed to get it to run is to use waninkoko nandloader injector. Unfortunately when it runs the date is wrong, it always thinks it's 1/1/2000.

    Waninkoko's nandloader works with default settings, or NSTC, or HDTV. It gives a green screen if I force PAL 50 or PAL 60.

    I've tried a few other things, all give a black screen:
    1. using from the PAL channel
    2. using Generic Wii Patcher to force the video mode of to PAL
    3. using Generic Wii Patcher to force the video mode of to NTSC
    4. same as above on and

    Note: To be able to successfully unpack and pack the wad I had to install the channel on my Wii and then use waninkoko's wad creator v1 to create a wad from the nand. When I tried to unpack the wad extracted from the iso it gave me an unknown header error.

    Does anyone have any suggestions on how to get this channel working please?

  3. #3
    I have pretty much the same thing going on. I've been searchign for a while outside thsi site as "wii" "fit" and "plus" are considered too short for a search so I only get "channel" when I try and search. You can imagine how many results that returns. "wiifit" results are unhelpful for this problem so far.

    Anyway, 4.1u, WiiFit Plus NTSC U running via USB Loader GX 916c. When I go to install the channel I the Wii just resets to the Wii menu without actually installing a channel.

    Will post if I find a solution.

  4. #4
    You can't install game channels from USB Loaders, it tries to reload the IOS (wii software). You will need to extract the wad from the ISO (disc image). You can do this with wiiscrubber. The wad is called HealthNandPackEP.wad. Extract that and install it with wadmanager.

    I know this isn't wIf you need the NTSC channel on a PAanswers my previous post - if you need to install the NTSC channel on a PAL Wii see:

    If you need the PAL channel on an NTSC Wii you'll need to take the NAND Loader from the channel in the link above and put it the extracted PAL wad. There's a little bit of fiddling to do, but there are some details here:

    Alternatively, install the WAD from my first link in this post and then convert any UK data to a US save game here: Here's How to Convert Wii Fit Plus SaveGame -

    Good luck, and make sure you're brick protected before you start
    Last edited by hobbes; 09-01-2010 at 01:19 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts