Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Help semi-bricked wii

  1. #1

    Semi-Bricked Plays original games, have hbc and preloader installed.

    Okay i've spent the last two days trying to get my wii softmodded. Using quite a few different guides. I went from not being able to even play official wii games to finally getting it running again and somehow able to play import wii games. Then I tried to get the backup games to run as I have not been able to do so. So i installed this wad iso60 i downloaded from somewhere. And when I restarted it, the system said it was corrupted and my wii system menu wouldnt load. Well luckily i installed preloader. I shutdown the wii held reset and i was able to get into hbc. From there i could run all the hbc programs they seemed to be fine. But i couldnt explain why the system menu wasnt working. So thinking maybe i needed to downgrade it back to normal that would fix it. So i ran the iso downgrader v1.1 it ran did its thing and still nothing was fixed. And whats worse I cant even seem to run any of the programs in hbc without some black screen. wad manager, iso downloader, etc.. all leads to a black screen. So i read somewhere someone used preloader and switched it from iso 60 to iso 36, mine didnt have an iso 36 but i had an iso 249. So i switched it to that and finally the system menu would load again. But stil any program in hbc would lead to a black screen. But at least my real wii games still work.

    So to summarize i'm using iso249 to run my system menu, before i had used the iso downgrader (which I think i totally messed it up using this) i had an updated wii firmware of 4.1u. Still says 4.1u when i check the settings. Wii games run fine. Backups don't and any program in my hbc doesnt seem to work. So i have HBC and preloader installed. My wii serial number is lu39.

    Any help of wut i can do to fix my wii would be so much appreciated.
    Last edited by eye12day; 09-01-2009 at 10:09 PM.

  2. #2
    can u run Firmware Updater v4.1 , developed by Waninkoko ?

    definitely the SystemMenu-417 was corrupted.

  3. #3
    I tried the firmware updater u recommended thru HBC but after i load it up all i get is a black screen.

  4. #4
    capable to load systemmenu-417 ?
    (might it be an expired systemMenu loaded ?)

  5. #5
    Quote Originally Posted by billyhome View Post
    capable to load systemmenu-417 ?
    (might it be an expired systemMenu loaded ?)
    Not sure wut it mean. I can get the system menu running again when i use preloader and change the ios60 to ios249. but i cant seem to run any program on hbc to try to fix anything. and the 249 system menu doesnt seem to stable as it seems to freeze when i try to update the firmware or just stays on test connection screen.

    I mean i see the different programs on hbc but when i try to load any of them all i'm treated is to a black screen.

  6. #6
    systemMenu-249 is of 3.xU
    i doubt u need to apply -417 now.

  7. #7
    So is there any way i can get it back to ios60 and get hbc programs to work again?

  8. #8
    either restore the proper SystemMenu or wait4 Ninty to release a new game at 4.1u

  9. #9
    So lets say i buy wii sports resort and run that could that theoretically fix it?

  10. #10
    did you install ios60 patched?? can you do it?

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts