Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Usb Loader GX troubles, madworld boots to black screen then wii resets

  1. #1

    Usb Loader GX troubles, madworld boots to black screen then wii resets

    Title really says it, is there any way for me to check if my iso is good? I can't get the game to boot, I'm at version 4.0, and I installed those three CIOS packages, and I'm at rev 14. I have it set to fix the .002, and the vid patch, but I don't know why the game won't start. I have tryed resetting, and I can't get it to work. I would appreciate some help.

  2. #2

    Lightbulb

    I tried PAL version today too... Force NTSC / PAL 50 and 60 options enabled and VidFix - Tried Anti-002 in CoverFloader also -- Tried USB Loader GX with no positive results either... I saw a patcher out there for the PAL version - not sure what it's supposed to do, so I avoided it. So - yeah, the NTSC version just locked up at the Sega title screen for me too. Anyone have a fix for the NTSC / US version? Thanks!

  3. #3
    Are you using the latest version of USB Loader GX?

  4. #4
    Yep! Spent the weekend updating Cover Floader (v1.2) and USB Loader GX (1.0) to the latest versions... I think I was still running a RC on GX until today. :P Some *major* improvements on GX, but I still have to work through some 002 errors on Metroid Trilogy and GH 5. All in due time, I suppose. LOL! Any advice is appreciated.

  5. #5
    Which IOS is selected when you run the game? I use 249.

  6. #6
    I use ios 249. So is there pretty much no recourse? It doens't freeze up on the sega screen, it doesn't even do the green flash, just black then to the main wii menu.

  7. #7
    Also using 249 as well. I didn't install alternate / additional IOS(s?) on my box(es) -- I have a LU38 and a LU64 -- Both with IOS 249 installed. I wasn't comfy installing all the other IOS builds until I had a valid reason to. (Thanks for the timely replies btw!)

  8. #8
    Have you tried IOS 222 or 223?

  9. #9
    Dangit - No. I should try 222 for sure I think. It's just not installed yet. LOL!
    What time is it in Australia? Aren't you up early? :P

  10. #10
    4:35 in the afternoon LOL and I would recommed trying it but I cant guarantee it'll fix the problem.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •