Results 1 to 3 of 3

Thread: cIOS38 Rev 14 error

  1. #1

    Smile cIOS38 Rev 14 error

    Hi I'm a n00b to the whole wii hacking, I have a wii running on 4.1u I bannerbomb hacked it and everything worked successfully, I just updated to cIOS38 rev 14 and now half the discs i used to play in backup loader channel won't load or give me the #002 error, how would I go about reversing this or fixing this? Or how could I just start loading from a usb harddrive? can someone help me please. thanks.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    If you have neogamma R6, use that to play your games but in the config menu turn the 002 fix on.

    If you don't have it:
    NeoGamma R6.rar

  3. #3
    Ok so I downloaded and ran that in HBC and I get a timeout error, or the disc loads and says cannot play game, please refer to owners manual. I don't know what to do. Would it work easier if i ran the games from a usb harddrive? I guess I just don't understand the IOS thing. How do you set which IOS your system uses? In HBC It says i'm using IOS61? O_o
    Last edited by imarockstarbih; 08-29-2009 at 04:41 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •