Results 1 to 4 of 4

Thread: Drivekey problem - Need your opinion

  1. #1

    Drivekey problem - Need your opinion

    Hello everyone,

    I just bought a wii drivekey that I installed last night. I followed a video tutorial and the installation went pretty well.

    When I reconnected my wii everything started up as usual but there is an issue.

    I cannot enter the drivekey menu, cannot read backup discs and cannot read original discs. I always get the same error message, a black screen with a message that says an error has occured and eject the disc and reboot the wii.

    Now from my research I found out that my drivekey is probably deffective as I do not have a silver ribbon cable.

    I would like to know what you guys think before I send it back on RMA.

    by the way once I removed the drivekey I could read my original back with no problems.

  2. #2
    I have the exact same problem with the drive key. Any help would be appreciated.

  3. #3
    Both, welcome to the forum

    ashkell, a couple of things come to mind: Do you have one of the new D3-2 drives? DriveKey (like most other modchips) doesn't work with this type of drive.

    If this is not the case, it could be a faulty installation. Try checking the cables again and make sure they are connected correctly to the DriveKey and the Wii disc drive. Also, it is essential that the DriveKey insulation sticker (or similar insulation means) is applied correctly. Finally, make sure the dip switches are correctly set to the same region as your Wii.

    It doesn't sound like an error with the DriveKey chip, as the problems previously seen have been related to playing original games only.

    @rascjp: The same goes for you. If you keep having problems, please confirm that you too have an American NTSC Wii and that you get the same error message when trying to play both original and backup games with DriveKey installed.
    Last edited by CoNS; 09-05-2009 at 09:12 AM.

  4. #4
    Thanks for the reply. I reinstalled my Drivekey and now it is up and running. I must have made some sort of mistake with the installation. Have tried back-ups, and original discs PAL, and NTSC and they are all working fine.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts