Results 1 to 4 of 4

Thread: Uninstalled IOS60 HELP!!!!

  1. #1

    Uninstalled IOS60 HELP!!!!

    I deleted IOS60 because I thought that is what broke my Wii in the first place but after i deleted it my Wii Remotes wont even sync anymore. I can use BootMii to get to the HomeBrew Channel, but none of the apps that I have tried yet work. All they do is make the wii freeze. HELP?

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,668
    Not sure what you could do, In fact i think you're permantly bricked unless you had a NAND Backup but since IOS60 is your system IOS your in alot of trouble. That's why all the guides always say:

    DO NOT UNINSTALL IOS60

  3. #3
    Quote Originally Posted by ShadowSonic2 View Post
    Not sure what you could do, In fact i think you're permantly bricked unless you had a NAND Backup but since IOS60 is your system IOS your in alot of trouble. That's why all the guides always say:

    DO NOT UNINSTALL IOS60
    Yeah I kinda already figured that out AFTER I already deleted it and my wii stoped working again. So is there any way that I can get a .NAND file? Can I get one from somebody else and it work on MY Wii?

  4. #4
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,668
    i dont think so since each wii's common-key.bin is different. Unless you made your own i dont think you can fix this but you could try using google and do this. (always worth a try)

    Googling Custom Wad Manager
    and try using it since it runs off of IOS16 and re-install IOS60 or you could try running Any Region Changer and see if you get any luck.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •