Results 1 to 5 of 5

Thread: Unusable Wii! Remotes don't sync AT ALL

  1. #1

    Unhappy Unusable Wii! Remotes don't sync AT ALL

    Hi everybody,

    I searched high and low on every forum and website to get the most info, and still my wii doesn't work. My remotes do not sync. Period. I followed every guide to resyncing there possibly are on the whole net but it does not work.
    So I post here because it seems so serious it is as close as can get to a brick.

    First, I'll explain how it happened. I was trying to hack my wii into running homebrew, and ran across so much tutorials I couldn't decide where to start. I first followed an old guide to the Twilight Hack(I have 3.2E System Menu). I then found out that BannerBomb was the latest and safest way to do it. I uninstalled the cios i had installed using the uninstaller provided in the package, version 1.1 by Waninkoko. I then proceeded to the BannerBomb exploit and ran HackMii Installer v0.3. All went well.

    However when I rebooted, the wii entered BootMii, which I had just installed. Having not read about the wii remote being unusable in BootMii, I tried to sync the remotes. And pushed the sync button on the console. This is what I fear might have messed up the bluetooth and syncing. Cause after reading about how to navigate in BootMii without a Gamecube pad, I entered the health warning, and later the System Menu after health warning timeout, unable to sync my any of my two remotes.

    I have checked the batteries. Pressed all buttons. Pressed 1+2. Pressed the remote's sync button. Pressed the console's sync button. Pressed it 15 seconds during health warning, System Menu and BootMii. Unplugged the console. Taken the batteries out of the remote. Tried both remotes. And tried dozens of combinations of the above. All to no avail.

    I finally got my hands on a gamecube pad, only to find it does not control System Menu without a Wiimote connected. I therefore still cannot proceed to System Menu official update, which I hope would help. I could then control the Homebrew Channel, and launched AnyTitleDeleter MOD. When I found out I could not navigate in it with the Gamecube controller, and as the Wii would not reboot using power and reset, I unplugged the Wii. And now BootMii does not launch at startup, even if it was installed as boot2.

    In brief, I am desperate.

    Thanks in advance for any help, it will be highly appreciated.

    Last edited by shifty13; 08-27-2009 at 01:22 AM.

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    Sounds like a problem with the bluetooth module inside the wii. Might have gotten broken or moved.

  3. #3
    The reason I did not go see the bluetooth module is that it seemed an awful coincidence! This wii has worked great for the past 2 years, and when I install BootMii, HBC and DVDX, the wii remotes stop syncing.
    Anyway, I'll try and find a guide to open up my wii and see what's going on with the bluetooth module.
    If I don't find anything, any suggestions?

    Thanks in advance,


    Edit: I have prepared everything to launch Wii Linux so as to verify if it could use the bluetooth module, and therefore point out a software problem or confirm the module's death. Except now the wii does not launch BootMii when I start it. Nor will my remotes sync either, as is getting usual. This just keeps getting worse... looks like a Dr.House episode
    Now I'll just wait for an answer before I touch anything.
    Last edited by shifty13; 08-27-2009 at 01:23 AM.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Sounds strange this one.

    Does the Wii not even power on by remote?
    Not really doing much Wii stuff these days.

  5. #5
    Nope. Blue leds just flash coupla times and that's it :s. I'm going to try updating it through NGC-pad savemiifrii and a recent game. Any suggestions on a game which updates to 3.4E or 3.3E? If that fails too then I'll return it to Nintendo perhaps...

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts