Results 1 to 2 of 2

Thread: Possible low level brick / will savemii help me?

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Thanked 0 Times in 0 Posts

    Possible low level brick / will savemii help me?

    Hello all,
    I am in dire need of your help. I checked the forum to see if anyone had the same problem as me, but couldn't find someone with exactly the same thing. I am sorry if I am asking something that has already been asked.

    I had system version 4.1 installed on an unchipped and unmodded wii. The wii's serial starts with LEH. I followed the guide here (Run Backups on any Wii Without a Modchip (Updated)) and on step 3 when i encountered error 2011 I followed this (WAD Manager 1.4 via Wii Homebrew Channel on menu 4.0u | Tim to overcome the problem. After doing that, the rest of the installation proceeded smoothly. I chose to downgrade the system version to 2.0 E from the custom system loader. I did this as i supposed that the earliest the system version possible would make it easier to do hacks on the machine.

    I had the wiiconnect switched off during the entire operation.
    Everything worked fine. Then I decided to see if I would have any problems playing games (all my games are bought official discs) so I popped in the wii sports resort disc. When it started loading it showed the "updating system message" and I immediately proceeded to turn off my router hoping that this would stop the update. It didn't... I thought that there must be some update on the wii sports resort disc and that the worst case scenario would be that my system would turn into the official virgin version.

    Alas it was not to be.... When the system restarted all i saw was a black screen and nothing else. I tried pushing the reset button and nothing. I tried the "hard reset" by unpowering the device for 10'... nothing. Still black screen.

    It has been over 12 months since I bought the device so the warranty period must be over.

    I read on the forums about the savemii device and I saw that it is available in Greece for around 40euros. Do you guys have any idea if this will help me?
    Sorry for the long post, but I wanted to give you a clear picture of my problem and the steps i took that lead me to it.

    Thanks in advance

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Low level brick, stub IOS50.

    If only you'd followed the tutorial on here by Dogeggs which contains brick protection in the form of IOS50 as part fo the process.

    Wii Sports Resort updated your Wii to 3.4, which uses IOS50 for the system menu. The problem is you already had a newer (IOS50 v5120) installed from when you were on 4.1 so the updater skipped it, leaving you with a stub IOS50 to run your Wii off.

    Bootmii was your only hope. I'm going to assume you didn't install it, otherwise you'd have mentioned it.

    Savemii will not help you I'm afraid, it also requries IOS50 to be a full version. If you don't believe me then search for savemiifrii and use a Gamecube controller to test out for yourself.

    Sorry by the way.
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts