Results 1 to 3 of 3

Thread: Wii Game (Resort) no longer working

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Thanked 0 Times in 0 Posts

    Wii Game (Resort) no longer working

    Hey guys,

    Newbie on the Wii Hack i have just modded my Wii. (Dont ask me what version as im freshly on the scene and haven't got up to speed with the Wii dialect

    I have an issue with a game i downloaded. It has already been scrubbed and was in ISO form so just used Nero to burn onto a LG DVD-R. Now before everyone tells me that the LG discs are crap (i know), i actually got it working! However after i removed the disc from the Wii Console (to play another game which worked), it no longer worked. I tried burning it again...and it worked the first times, but it seems that whenever i remove it from the console, it wont work when re-inserted.

    The game appears in Wii menu, and allows me to start. it recognises the remote, but then halts at a screen which says that the Wii cannot read the disk...and refers me to the operations manual.

    Any clues on what may cause the issue? i will eventually go out to buy some verbatim's but given that it worked initially, not sure if there is a deeper issue involved.

    I apologize, but have only done a limited search in the forum's, but there was nothing that was striking a similar cause.

    Look forward to all your recommendations.


  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Thanked 7,152 Times in 1,065 Posts
    Did you try Verbatims??

  3. #3
    New Member hackernerd's Avatar
    Join Date
    May 2009
    Thanked 433 Times in 8 Posts
    Read my guide

    It has everything you'll need to play WSR

  4. 1 User Says Thank You hackernerd For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts